Mured foorumiga

Ettepanekud foorumi ladusamaks kasutamiseks

Moderaatorid: Rain., Madis.

JuSS---
Kasutaja avatar
Huviline
 
Postitusi: 300
Liitunud: 10.06.2011 17:48 01
Asukoht: DYNO /Disain/lõikus/keevitus
Peamine sõiduk: 340i

Postitus 17.03.2017 00:38 03

Henri. kirjutas:Proovi küpsised ära kustutada ja brauserile seejärel restart teha, kui igal külastusel loginit küsib.

Ei aidanud see...
Tallinna Tehnikakõrgkooli Dynopingi operaator - 56221720

ErkoA
Huviline
 
Postitusi: 58
Liitunud: 04.10.2014 22:18 36
Asukoht: Tallinn/Keila
Peamine sõiduk: BMW 740d E38

Postitus 17.03.2017 09:46 23

JuSS--- kirjutas:
Henri. kirjutas:Proovi küpsised ära kustutada ja brauserile seejärel restart teha, kui igal külastusel loginit küsib.

Ei aidanud see...

Mis brauser on kasutusel? Näiteks Firefoxi Privacy seadetes kontrolli, et brauser igal sulgumisel ei kustutaks active login'eid ning form and search history't. IE-l on ka miskit sarnast olemas.

BumBum
Huviline
 
Postitusi: 659
Liitunud: 20.08.2014 20:05 22
Asukoht: Norra
Peamine sõiduk: BMW X5 3.0d

Postitus 16.04.2017 23:27 47

Rain. kirjutas:Millisest probleemist jutt? Minul pole sisselogimisega mingeid probleeme ja samamoodi pole kuulnud, et kellelgi teisel mingi sarnane probleem oleks.

Mul on ka juba päris mitmeid nädalaid see probleem(detsembrist või jaanuarist). Mis kõige hullem, login ja näiteks kirjutan teemasse. Vajutades "Sisesta" ütleb jälle, et kõigepealt logige sisse. Postitamiseks on vaja teha linnuke, logi igal külastusel automaatselt. Kasutusel Google Chrome. Ma ei oska öelda vahemikku, kui kiiresti unustab sisselogida, kuid tundub, et piisab sellest, kui foorumi leht sulgeda. Õnneks Google peab kasutajanime ja parooli meeles, see hetkel asja lihtsamaks teinud.
NB: kõik ülejäänud leheküljed, kus on automaatne sisselogimine, toimivad korralikult.

botzor
Kasutaja avatar
Huviline
 
Postitusi: 772
Liitunud: 28.01.2012 22:51 10
Asukoht: Pärnu
Peamine sõiduk: e36 cabrio, Passat 4motion
Telefon: 57411411

Postitus 26.04.2017 23:04 58

Kas ainult mul on probleem, või ka kellelgi teisel? Nimelt ei saa üless ega alla hiire rullikuga kerida, midagi ei tee. Kõik teised foorumid, lehed, fb jne toimivad, aga bmw klubi ei liigu. Nooltega liigub näiteks. :D

Kriisa H
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 1741
Liitunud: 30.08.2006 16:35 05
Asukoht: Lõuna-Eesti

Postitus 27.04.2017 00:16 30

Minu sama teema. Rullik kaob lihtsalt vahel ära. Lehe taasavamine ainult on siiani aidanud. Aga probleem esineb minul ainult chrome brauseriga.

Rain.
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 6138
Liitunud: 17.11.2005 17:20 10
Asukoht: Tallinn/Pärnu
Peamine sõiduk: BMW E61 530dA

Postitus 27.04.2017 08:17 08

Tundub mingi brauseri probleemi moodi, aga ootame natuke. Lähiajal on foorumi uuendus tulemas ja peale seda vaataks neid probleeme edasi. Hetke foorumi versioon on lihtsalt niivõrd vana, et mine tea, mis probleeme see kõike võib tekitada.

Alari.
Kasutaja avatar
Huviline
 
Postitusi: 2747
Liitunud: 14.02.2004 20:21 21
Asukoht: Lääne Virumaa Tapa
Peamine sõiduk: Bmw e38 730d
Telefon: 5181397

Postitus 27.04.2017 12:57 43

+1 Chrome kohta,et rulliku funtksioon kaob.Vahel ei pea uut lehte avama,et taastuks ja lihtsalt toimib ise edasi.
Samas rullipeale klõpsates funktsioon säilib ja saab ülesalla hiireliigutusega :roll:

hs_
Kasutaja avatar
Huviline
 
Postitusi: 447
Liitunud: 18.05.2011 19:21 31
Asukoht: Tallinn/Harjumaa

Postitus 27.04.2017 13:36 24

Mul sama probleem olnud Chrome'l ka teiste lehtedega, seega tundub asi pigem brauseris olevat.
'93 318is | '06 C180K | '95 316i | '15 GTI >

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 820
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 29.04.2017 11:08 32

Kas foorumile tehti mingi mega uuendus vms?


Firefoxiga ei saa üldse enam foorumile ligi.
Ütleb, et "secure connection failed" ja ei mingi valemiga.
Info:
Secure Connection Failed

An error occurred during a connection to foorum.bmwclub.ee. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.



Pidin chrome installima, et ligi saaks.


Firefox on 52.1.0 32bit, XP Pro.

Võibolla on see õnnetu vanake XP selles süüdi, aga hetkel pole oma WIN7 läpakat käepärast, et seal proovida.

Enne seda viimast foorumi hooldust asi toimis mul ilusti.


Ei ole Chrome fänn, et seda kasutama hakata. Aastakümneid FF peal.

Kriisa H
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 1741
Liitunud: 30.08.2006 16:35 05
Asukoht: Lõuna-Eesti

Postitus 29.04.2017 11:18 01

Eile korraks suunasime https:// peale liikluse ja sellest see "turvalisuse" teade ette ka tuleb.
Hetkel lööb ta sulle foorumi aadressile https:// ?

Tühjenda vahemälu firefoxil ja see peaks mure lahendama :)

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 820
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 29.04.2017 11:30 14

Tänud vastamast ja aitamast. Viskas jah https: ette.
Puhastasin ära ja nüüd lubab.


Aga kas on ikka midagi sertidega seotud vms, sest üleval tabalukul on punane kriips peal.
Ehk siis ühendus foorumiga pole kõige turvalisem.

Millest see tuleb?


Link ka infole:
https://support.mozilla.org/en-US/kb/in ... =inproduct

Rain.
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 6138
Liitunud: 17.11.2005 17:20 10
Asukoht: Tallinn/Pärnu
Peamine sõiduk: BMW E61 530dA

Postitus 29.04.2017 11:33 05

Jah VeikoA, alustasime nädala keskel servei ja foorumi softide uuendamist ning aegajalt esineb foorumi töös ka häireid. Lisaks tuleb vahepeal foorum sootuks kinni panna, kuid kui kõik pisiasjad korras, siis anname ka siin teada. Teha on veel palju, sest tehtud on siin kunagi palju käsitsi arendamist, mis kõik vaja uude foorumisse üle kanda.

See serdi asi on ka meile tuttav ja sellega tegeleme ka.

Seega soovitan järgida Hando soovitust.

Alari.
Kasutaja avatar
Huviline
 
Postitusi: 2747
Liitunud: 14.02.2004 20:21 21
Asukoht: Lääne Virumaa Tapa
Peamine sõiduk: Bmw e38 730d
Telefon: 5181397

Postitus 23.09.2017 20:43 22

Selline küsimus,et kas ma olen ainuke kellel viimased päevad EBK foorum jukerdanud on?
Ei lae tihti valitud alateemat lahti või lihtsalt ei tee mittemidagi?
Proovitud ka naise läpakaga.Sama asi.Ja teeb seda ka erinevate neti teenusepakkujatega.
Aitab vaid refres seniks kuni uuesti nii teeb :roll:

kossur
Huviline
 
Postitusi: 179
Liitunud: 11.01.2013 21:35 50
Peamine sõiduk: Bmw e61 530xd

Postitus 05.01.2018 10:27 04

3 uutsõnumit, aga postkastis ei näita ühtegi uut. Olen osad vanemad ära kustatud ja ikka ei aidanud. Mis peaks tegema?

S1lv3r
Kasutaja avatar
Huviline
 
Postitusi: 3244
Liitunud: 11.05.2008 11:44 22
Asukoht: Laagri
Peamine sõiduk: BMW E60 530XI 200kw

Postitus 05.01.2018 10:28 38

Vaata, et sul alla 100% vaba ruumi oleks, ja siis vabasta uued sõnumid ka.
E46 323Ci/E46 330d/E61/E91/E91/E90/E60/E60/E61/E60 530xi/E60 530xi 200kw
Päringu jaoks saatke palun PS või e-mail

aronz12
Huviline
 
Postitusi: 583
Liitunud: 06.12.2008 12:15 06
Asukoht: Pärnu

Postitus 06.01.2018 11:31 08

Teeks ettepaneku, et see märguanne võiks rohkem silmajääv olla. Alles maadlesin ka sellega, et ei näidanud sõnumeid kuni lõpuks märkasin seda teadet, et postkast täis.
TEL 57703395

Volum
Huviline
 
Postitusi: 2291
Liitunud: 26.02.2010 21:59 57
Asukoht: BMW Diagnostika Tartus

Postitus 06.01.2018 21:38 30

Kas postkasti maht ei või lõpmatu olla?

MargusA
Kasutaja avatar
Klubiliige - moderaator
 
Postitusi: 2990
Liitunud: 27.01.2009 12:16 45
Asukoht: Harjumaa
Peamine sõiduk: e36 touring

Postitus 06.01.2018 21:54 30

Muidugi võiks. :mrgreen:

Volum
Huviline
 
Postitusi: 2291
Liitunud: 26.02.2010 21:59 57
Asukoht: BMW Diagnostika Tartus

Postitus 07.01.2018 12:36 06

Ja mis seda takistab? :)

Rain.
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 6138
Liitunud: 17.11.2005 17:20 10
Asukoht: Tallinn/Pärnu
Peamine sõiduk: BMW E61 530dA

Postitus 07.01.2018 20:05 18

Nagu Mart Laar kunagi ütles, et ruum sai otsa :mrgreen:

Aga kui asjast rääkida, siis postkasti suurus on täpselt nii suur kui vaja. Ehk siis BMW foorumil lõputult ruumi pole!

darkie
Kasutaja avatar
Huviline
 
Postitusi: 3085
Liitunud: 28.10.2006 14:48 26
Asukoht: Paide/Malmö, SE
Peamine sõiduk: E38 750iL

Postitus 27.04.2018 08:38 12

Ei tea kas asi minus, aga ei tule e-mailile teavitust juba 2-3 päeva ps kohta.

S1lv3r
Kasutaja avatar
Huviline
 
Postitusi: 3244
Liitunud: 11.05.2008 11:44 22
Asukoht: Laagri
Peamine sõiduk: BMW E60 530XI 200kw

Postitus 27.04.2018 08:52 10

Ja ma mõtlesin, et asi minus :D

vaatasin mitu korda spämmi alla, aga pole ka sinna sattunud.
E46 323Ci/E46 330d/E61/E91/E91/E90/E60/E60/E61/E60 530xi/E60 530xi 200kw
Päringu jaoks saatke palun PS või e-mail

Volum
Huviline
 
Postitusi: 2291
Liitunud: 26.02.2010 21:59 57
Asukoht: BMW Diagnostika Tartus

Postitus 27.04.2018 11:56 54

Sama probleem.

taunod
Huviline
 
Postitusi: 3294
Liitunud: 10.08.2007 06:54 43
Asukoht: Viljandi, Ørsta

Postitus 27.04.2018 22:28 01

Mul algselt olid lugemata kirjade all teavitused. Mingi aeg liikus rämpskirjade alla ja nüüd ei tule sinna ka enam (2-3 päeva ka). Seda siis online.ee´s.
2X328 '95

Rain.
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 6138
Liitunud: 17.11.2005 17:20 10
Asukoht: Tallinn/Pärnu
Peamine sõiduk: BMW E61 530dA

Postitus 28.04.2018 08:40 47

Ühesõnaga varuge kannatust, praegu on tekkinud mingi probleem igasuguste teavitustega - ka uute kasutajate aktiveerimisemailid ei jõua kohale. Probleemi leidmine ja korda tegemine võib aega võtta!

TarmoV12
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 2015
Liitunud: 27.12.2006 23:15 52
Asukoht: Tallinn
Peamine sõiduk: BMW X5 4.8i

Postitus 30.04.2018 14:08 38

Teavitused võiks nüüd korras olla :!:
V8

FaceOff
Kasutaja avatar
Huviline
 
Postitusi: 127
Liitunud: 14.04.2010 20:40 47

Postitus 30.04.2018 15:19 21

Postkastist pidevalt kirjade kustutamine on küll jube tüütu, võiks tsipa suurem olla :)
Kõik BMW omanikud ei ole idioodid, aga igal idioodil on BMW-e.

wwatu
Kasutaja avatar
Huviline
 
Postitusi: 64
Liitunud: 09.11.2014 19:44 02
Peamine sõiduk: E39 525D

Postitus 22.05.2018 18:34 05

Pole kursis kas teada see probleem aga mobiilist emojisid lisades mistahes vormi viskab errori.

Pilt

Rain.
Kasutaja avatar
Klubiliige - admin
 
Postitusi: 6138
Liitunud: 17.11.2005 17:20 10
Asukoht: Tallinn/Pärnu
Peamine sõiduk: BMW E61 530dA

Postitus 22.05.2018 21:52 44

Kasutage ainult bmw foorumi enda emoji'sid telefonist, iPad'ist jne lisades. Muudega on tõesti probleemid antud foorumi softiga.

Hendri
Kasutaja avatar
Huviline
 
Postitusi: 1333
Liitunud: 05.03.2007 13:32 11
Peamine sõiduk: 325ti

Postitus 23.05.2018 00:51 21

Ja sellessuhtes ei ole see vaid selle foorumi probleem. Telefoni emotikone ei taha paljud foorumid.

Eelmine

Mine Foorumist

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole