X5 e53 ei lähe käima.

Spetsiifilisemad arutelud ning nõuanded

Moderaatorid: MargusA, Caspar, Henri.

jaanis_!
Kasutaja avatar
Huviline
 
Postitusi: 775
Liitunud: 27.07.2009 21:09 40
Asukoht: Tartumaa
Peamine sõiduk: X5 E53

Postitus 31.07.2017 17:08 16

Hakkasin kodust ära sõitma, esimese korraga ei läinud kohe käima, teisel korral läks, kuid natule pikemalt, kui muidu. Sõitsin rõõmsalt ära ja pärast auto käima ei läinud. Treilaga auto koju tuues ja kodus proovides käivitus koheselt. Ei julge sellega nüüd kuhugi sõita. Kodus tuttav remondimees pani juhtmed järgi ja sai vead:
09F6 - rail pressure monitoring on engine start.
1260 - pre supply pressure monitoring.
Rail pressure actual 287,2/297,2 bar. Specified 297,2 bar.
Ta ei oskand nendest vigadest järeldust teha. Keegi oskab aidata?

Täpselt samamoodi käitub nagu see isend https://m.youtube.com/watch?v=r-Vu_ohrxjI
..

kloox
Huviline
 
Postitusi: 981
Liitunud: 12.03.2006 21:02 09
Asukoht: Valga
Peamine sõiduk: 530d

Postitus 31.07.2017 20:17 51

Aga vaata etteande survet,vast põhjaalune pump saba andnud.Et es taha kogu aeg tööle minna.
530d

Volum
Huviline
 
Postitusi: 2034
Liitunud: 26.02.2010 21:59 57
Asukoht: BMW Diagnostika Tartus

Postitus 31.07.2017 22:21 26

Vigadest saab ju järelduse teha - etteandepump.

PeeterA
Kasutaja avatar
Huviline
 
Postitusi: 3505
Liitunud: 26.07.2007 10:10 36
Asukoht: BMW diagnostika Haapsalus

Postitus 01.08.2017 09:39 29

Kui paagis kütust alla 20 l. ja paagipump rikkis, siis samuti käima ei lähe ja samad veakoodid. Põhjaalune pump võib seejuures korras olla.
tel. 51 949 859

jaanis_!
Kasutaja avatar
Huviline
 
Postitusi: 775
Liitunud: 27.07.2009 21:09 40
Asukoht: Tartumaa
Peamine sõiduk: X5 E53

Postitus 01.08.2017 17:19 29

Paak ääreni täis, kuna tanklas see jama juhtuski :d hetkel läks etteande pump siis vahetusse.
..

aspirine
Huviline
 
Postitusi: 1
Liitunud: 29.07.2017 06:28 31
Peamine sõiduk: BMW X5

Postitus 07.08.2017 22:33 02

Kõik juhtus täpselt samamoodi nagu teema algatajal. Autoks x5 3.0d e70 2008a. Veakoodi sain sellise,
4b90 rail pressure monitor, rail pressure too low during start. Kütust on natuke alla poole paagi.

Sain tööle. :cool:
Võtsin pumba paagist välja. Pistik oli põlenud. Imelikul kombel jäi kaitse terveks :| . See nö. Delivery unit mille sees pump istub, oli paska nii täis, et sinna võis kartuleid istutada. Pumbale proovisin aku pealt voolu otse anda, hakkas turtsudes tööle jälle kuidagi. Anuma milles pump istub pesin puhtaks. Pistiku tegin uue, juhtmed pumbani vedasin ka uued ja panin vana pumba paaki tagasi. Auto käivitus päris pikalt enne kuni lõpuks tööle hakkas. Uue pumba tellisin ära igaks juhuks nkn jookseb jälle kinni :lol: .
Viimati muutis aspirine, 09.08.2017 22:45 39, muudetud 1 kord kokku.

jaanis_!
Kasutaja avatar
Huviline
 
Postitusi: 775
Liitunud: 27.07.2009 21:09 40
Asukoht: Tartumaa
Peamine sõiduk: X5 E53

Postitus 08.08.2017 20:44 08

Minul igatahes aitas etteande pumba vahetus ja vähemalt senimaani pole tõrkeid esinenud.
..

jaanis_!
Kasutaja avatar
Huviline
 
Postitusi: 775
Liitunud: 27.07.2009 21:09 40
Asukoht: Tartumaa
Peamine sõiduk: X5 E53

Postitus 16.08.2017 16:29 06

Tundub, et viga siiski alles. Täna eelnes kaks raskemat käivitust ja esimese korraga kohe käima ei läinudki, vaid teisel käivitusel ja siis tahtis pikemalt käiamist saada. Kütust oli 20l. Ringi sõites suri foori all völja ja enam käima ei läinud. Kütust oli selleks hetkeks alla 20 liitri, vb 15l ringis. Viga võiks peituda siis paagisiseses pumbas? Lisaks veel, et tõin kanistriga 20l kütust peale ja kallasin paaki, kuid auto siiski ei käivitunud ja pidi taaskord ette võtma treileri sõidu kodu poole.


Edit: Lisaks veel, et eelmine kord ka ei käivitunud esimesel korral ja teisel korral käivitus pikema käiamise peale. Kütust oli ka ~20l kanti ja sõitsin tanklasse just. Tanklas jätsin auto seismam tankisin paagi täis ja enam käima ei läinud.
..

jaanis_!
Kasutaja avatar
Huviline
 
Postitusi: 775
Liitunud: 27.07.2009 21:09 40
Asukoht: Tartumaa
Peamine sõiduk: X5 E53

Postitus 23.08.2017 07:02 24

Paagisisene pump sai ära puhastatud ja hetkel töötab.
..

simpson77
Huviline
 
Postitusi: 81
Liitunud: 03.01.2009 01:35 16

Postitus 09.10.2017 15:12 56

Krt, sama kood 4b90. Kuidas seda etteande survet kontrollida saab?
Kumb pump siis vaja vahetada?
Külmalt ei taha kõivituda.
Põranda all vaikne. Kas see etteandepump on juhi jalge all?

simpson77
Huviline
 
Postitusi: 81
Liitunud: 03.01.2009 01:35 16

Postitus 11.10.2017 23:27 59

simpson77 kirjutas:Krt, sama kood 4b90. Kuidas seda etteande survet kontrollida saab?
Kumb pump siis vaja vahetada?
Külmalt ei taha kõivituda.
Põranda all vaikne. Kas see etteandepump on juhi jalge all?



Minul asi korras.
Viga oli pumbarelees, panin ka uue pumba.


Mine X seeria (E53, E70, E71, E83, E84, F15, F16, F25, F26)

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole