Bass kaob vahepeal, kas vaja kondekat?

Küsimused ja vastused seoses autosse paigutatava audio- ja videotehnikaga.

Moderaatorid: MargusA, Caspar, Henri.

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 07.08.2017 12:48 16

Tere,
autos üks Panasonic makk, supakas ja võim.

Teatud volume puhul kaob bass osaliselt ära.
Näiteks vol on makis 26, siis kaob vahel bass ära. Teatud hetkel on, siis kaob.
Nagu katkendlikult.

Kui keeran voluumi vähemaks, näiteks 24 peale, siis on koguaeg bass olemas.


Ise kahtlustan, et võimendi ei saa piisavalt energiat auto elektrisüsteemist.
Tulede vilkumist pole täheldanud. Genekas on mul renoveeritud: uued laagrid, rootor uus ja harjad uued.
Laadimispinge 14.1 umbes kogu koormusega.


On mul vaja äkki kondekat ja see lahendaks asja?

Tänud.

aronz12
Huviline
 
Postitusi: 593
Liitunud: 06.12.2008 12:15 06
Asukoht: Pärnu

Postitus 07.08.2017 19:17 23

Kunagi oli sarnane teema ühe mersuga. Mingi voluumi pealt kadus sub tagant ära. Viga kadus kui makile endale said uued pluss ja mass juhtmed pandud. Originaalid olid nii peenikesed.
TEL 57703395

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 07.08.2017 23:29 30

Tänud soovituse eest..

Proovin kindlasti järgi.

Minu esimene sub ja võim üldse. Ei tea nende hingeelu nii hästi.
Vahest jah soov kuulata pisut kõvemini, aga bass kaob ära ja rikub kogu naudingu.

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 29.11.2017 12:10 21

Veel pole proovinud jämedamaid kaableid, aga infoks paar rida.

Töökaaslasel on E36 320, tal ka supa ja võim aga kondekat pole.
Samas temal seda probleemi pole. Bass ei kao ära.


Mul vahest on nii, et saab helitugevus rohkemgi panna ja ikka ilusti mängib bassiga.
Vahest aga juba väiksemal helitugevusel jamab.

Kuna tal suurem mootor ja diisel ka veel, siis äkki asi selles, et genekas ei toida ära või siis on aku läbi minemas?

Kas võib asi olla nõrgas genekas?
Nõrgas akus?

aronz12
Huviline
 
Postitusi: 593
Liitunud: 06.12.2008 12:15 06
Asukoht: Pärnu

Postitus 29.11.2017 13:37 29

Sel juhul peab Genekas ja aku ikka juba väga osakonnal olema. Või vägagi võimas võim koos woofriga.
TEL 57703395

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 29.11.2017 13:51 46

Genekas on mul remonditud, uued harjad, uued "rõngad" rootoril, uued laagrid.
Ainult pingeregulaatorit ei vahetanud. Peaks panema uue Boschi.

Nu võin proovida jämedamate kaablitega veel ja äkki kontaktid üle käia.

ttsys
Kasutaja avatar
Huviline
 
Postitusi: 4083
Liitunud: 20.07.2011 17:24 45
Asukoht: Tallinn, Tel:51905398

Postitus 29.11.2017 14:20 19

Kui on alla 150A generaator siis ilmselt jääb võimsusest väheks. Pingeregulaator ei muuda ega paranda mitte midagi. Kondensaatorite lisamisega saab asja paremaks, aga need peavad väga suure mahtuvusega olema, mis jällegi pigem mõttetu investeering versus võimsam generaator.

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 29.11.2017 19:54 15

Ma ei mäleta enam täpselt mitme A gene oli.

Minuarust 90A. Vaatan hiljem.
Mootor on tal 1.6.
Võimalik et sellepärast ongi lahja gene pandud tehases. Pole palju vaja

ooDDoo
Huviline
 
Postitusi: 4346
Liitunud: 01.11.2007 13:01 11
Asukoht: Tallinn/lasnamäe
Peamine sõiduk: e39 2,8ia

Postitus 29.11.2017 22:04 05

Sinna vast suuremat genekat polegi pandud
Oskan suhelda e31-e92 mudelitega

aronz12
Huviline
 
Postitusi: 593
Liitunud: 06.12.2008 12:15 06
Asukoht: Pärnu

Postitus 29.11.2017 22:29 15

Kindlasti pole asi selles, et genekas alla 150A on. Enda autol ka 120A genekas ja null muret.
90A genekas vb jääks siis mussi jaoks lahjaks kui sul koguaeg igast soojendused(puhur, klaasid, peeglid, istmed) ja kõik tuled jms mudru järgi.
Proovi maki voolud üle kontrollida (vea kasvõi lihtsalt juhe akust otse makile proovimisek).

Endal oli kunagi (MB w124 2.0 Karpaga bens, mis oli täielik plank ja ilmselt ka väikse genekaga) sama teema. Mingi vol pealt kadus bass ära. Lõppes asi sellega, et kui üks öö sai pikalt nii kuulatud, et vol koguaeg viimase piiri peal siis üks hetk lülitas makk välja ja kõik. Järgmine päev vedasime makile uue plussi ja massi. Hakkas makk tööle ja kadus ka see bassi kadumise mure ära. Tollel oli minu meelest just mass väga hädine ja ilmselt see lõpuks ära kärssas kusagilt.


EDIT: Lisaks, et oli veel igavesti "uhke :D " kahe woofriga ja suure võimuga süsteem kus puudus lisaks ka kondekas.
TEL 57703395

VeikoA
Kasutaja avatar
Huviline
 
Postitusi: 833
Liitunud: 16.04.2007 17:20 37
Peamine sõiduk: BMW E36, 316i, 1996

Postitus 04.12.2017 17:45 11

Tänud veelkord aronz12 asja veelkord kinnitamast ja teistele ka vastamast.

Proovin selle "pulli" ära ükskord garaazis, kuna auto jääb talveks sisse, vaja nokitseda kõvasti sildadega, siis nende toimetuste kõrval vean jämedama massi ja proovin.

Muidugi korrastan supa juhtmed ka ära. Äkki mõni ühendus ka kehva.


Aga massi (-) saaks ju lähimast plekist ka ju. Plekk haljaks, jäme kabla ja korralikult selle kaabliking poldiga kinni.
Või peab akuni vedama tingimata eraldi kabla?

aronz12
Huviline
 
Postitusi: 593
Liitunud: 06.12.2008 12:15 06
Asukoht: Pärnu

Postitus 04.12.2017 21:41 01

Massi võid võtta kerest ikka jah.
TEL 57703395


Mine Multimeedia

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole