TSI: BMW INPA 5.06 install (lihtsamast lihtsam install)

Õpetused, mis on abiks ise autot remontides

Moderaatorid: MargusA, Ander, Henri.

Foorumi reeglid
Teemad tuleb vormistada korralikult ja informatiivselt!
ooDDoo
Huviline
 
Postitusi: 4608
Liitunud: 01.11.2007 12:01 11
Asukoht: Tallinn/lasnamäe
Peamine sõiduk: BMW;VAG;PSA

Postitus 13.03.2018 09:33 55

mis auto ja mis aasta kapoti alt ühendasid?
Oskan suhelda e31-e92 mudelitega

atsss
Huviline
 
Postitusi: 14
Liitunud: 11.12.2008 10:09 22
Asukoht: pärnumaa
Peamine sõiduk: bmw 520i
Telefon: 55604444

Postitus 13.03.2018 09:55 53

Sain selle tööle. Oli kaablil lüliti vales asendis.

NCS Experti all ütleb et vin faulty


auto mul muidu 2002a e39 3.0 diisel 142kw


edit: Sain kõik tööle. ainult kui oskaks nüüd midagi sellega peale hakata :lol:
Viimati muutis atsss, 21.03.2018 09:23 29, muudetud 1 kord kokku.

drlevine
Huviline
 
Postitusi: 34
Liitunud: 28.05.2013 21:50 44
Peamine sõiduk: BMW 330 E46

Postitus 20.03.2018 18:40 37

ifh-0003 data transmission to interface disturbed
Mis võib viga olla
Installimisel oli selline error :
https://www.upload.ee/image/8211099/error.png

Rauno_P
Kasutaja avatar
Huviline
 
Postitusi: 71
Liitunud: 27.10.2012 16:41 55
Asukoht: Tartu
Peamine sõiduk: BMW 328i touring '00

Postitus 02.06.2018 19:18 22

Huvipärast küsin, et kas selle INPA Kdcan kaabliga muid asju ei näe kui ainult mootorit? Autoks E46 328i 2000a touring, näen ainult mootori veakoode, kui käigukasti üritan vaadata siis viskab mingi keelelise errori vms, aga muid asju vaadates viskab errori, et ei leia controllerit.
Ja mis asendis see kaabli lüliti peaks olema?
Või selle aastakäigu E46-l ei näegi läbi OBD kõike?

killer666
Kasutaja avatar
Huviline
 
Postitusi: 1176
Liitunud: 16.02.2006 09:19 53
Asukoht: idavirumaa
Peamine sõiduk: BMW 525tdsa t

Postitus 10.07.2018 20:18 38

Kas kõik toimib Win 10 all ilusti?

coding tool ei tööta.

The next is the fix to get BMW Coding Tool working, drop the file MSCOMCTL.OCX in the windows\system32 folder (and SySWOW64 if you're on 64bit Windows 10, then reboot): http://www34.zippyshare.com/v/rNEwRZz5/file.html

Kahjuk smul see fix ei aidanud.
edit. Run as administrator tuleb panna.
530>525>535>325e>318>320>528i>318>528>318>520>318>535>325>316>316>524>318>316>524>524>524>316>520it>318>524>525dsat>520>318>525tdst>316>525tds>528>525tdsa

aronz12
Huviline
 
Postitusi: 632
Liitunud: 06.12.2008 11:15 06
Asukoht: Pärnu

Postitus 07.08.2018 23:14 59

Installisin omale win 10 peale. Com port 1 ja Latency timer 1ms. Tõmbasin netist eradli ka need driverid mida ei installi ja ka need olemas.

Inpa viskab errorit: (e39 3,0d mootorisse proovisin minna)

IFH-0018: INITIALIZATION ERROR. Program will be stopped
vajutan OK
ApiCheckJobStatus: Error #95
SYS-0005: OBJECT FILE NOT FOUND
API job error or no such result
Continue script processing ?

Kui kaabel pole autol järgi kas siis viskab ka mingit errorit? Auto peal käisin proovimas kui polnud neid drivereid veel intallinud. Viskas sama errorit mida praegu ilma autota proovides.

Lisaks uuriks, et miks ja mida teeb kaabli peal olev lüliti?
TEL 57703395

publichtml
Huviline
 
Postitusi: 52
Liitunud: 08.12.2013 22:20 34
Asukoht: Tartu
Peamine sõiduk: 530

Postitus 08.08.2018 19:36 35

See on tõenäoliselt DCAN / K-Line lüliti.

Jokker
Kasutaja avatar
Huviline
 
Postitusi: 839
Liitunud: 04.06.2010 09:44 23

Postitus 09.08.2018 00:55 11

Tahtsin kliimaventi INPAga aktiveerida eraldi aga viskab errori "ApiCheckJobStatus: Job-Status error:[ERROR_RELAIS_ZUSATZLUEFTER] instead of OKAY"
Vastav error ka kui näiteks kliimakompressorit üritada aktiveerida. On kellelgi sama probleemi esinenud? Vigu loeb ja autodega ühendub. Kasutasin seda sama kaablit ka oma vana arvuti peal teisest kohast tiritud INPAga ja seal seda errorit ei tekkinud.
BMW E36 316i kupee '95 -> BMW E39 525d sedaan '00 -> BMW E36 318i kabrio '96 -> BMW E46 320Ci M-tech II kupee '02 -> BMW E39 528i touring '98 -> BMW E39 528i sedaan '97

aronz12
Huviline
 
Postitusi: 632
Liitunud: 06.12.2008 11:15 06
Asukoht: Pärnu

Postitus 12.08.2018 14:47 24

aronz12 kirjutas:Installisin omale win 10 peale. Com port 1 ja Latency timer 1ms. Tõmbasin netist eradli ka need driverid mida ei installi ja ka need olemas.

Inpa viskab errorit: (e39 3,0d mootorisse proovisin minna)

IFH-0018: INITIALIZATION ERROR. Program will be stopped
vajutan OK
ApiCheckJobStatus: Error #95
SYS-0005: OBJECT FILE NOT FOUND
API job error or no such result
Continue script processing ?

Kui kaabel pole autol järgi kas siis viskab ka mingit errorit? Auto peal käisin proovimas kui polnud neid drivereid veel intallinud. Viskas sama errorit mida praegu ilma autota proovides.

Lisaks uuriks, et miks ja mida teeb kaabli peal olev lüliti?


Saan aru, et mul on puudu SGBD file.
1.8 EDIABAS error: Error (95) SYS-0005: OBJECT FILE NOT FOUND
Reason 1: No SGBD in C:\EDIABAS\ECU
Solution 1: Copy the SGBD into the Ecu directory.

Lahendus on lihtne, et kopeeri see fail sinna ja korras. Kus kohast ma selle faili leidma peaksin?
Sellist faili nagu SGBD mul pole kuskil.
TEL 57703395

WhipLash
Kasutaja avatar
Huviline
 
Postitusi: 796
Liitunud: 11.11.2015 16:21 20
Asukoht: Tallinn
Peamine sõiduk: E46 328Ci

Postitus 15.09.2018 11:32 45

Tõesti väga mugav.
Ennist kasutasin ISTA/D igivanal ühetuumalisel läpparil, kus veakoodide lugemise+kustutamise protsess võttis aega 30min :) Nüüd INPA sekunditega, I7 ja Win10.

Selline rumal küsimus, et kas on võimalik ka full error code lugemist teha või mootor ja siis kõik moodulid eraldi? E46 M52TUB28 99´
Las ma arvan... "Juhiload ja dokumendid palun"

Robska
Huviline
 
Postitusi: 727
Liitunud: 16.12.2007 18:22 16

Postitus 19.09.2018 20:18 33

win 10, installi käigus saan sellise errori

Pilt

https://www.ftdichip.com/Drivers/VCP.htm hankisin nii vcp kui d2xx driverid siit, aga ei midagi.
device manageri alla jääb kui tundmatu seade "Unknown USB Device (Device Descriptor Request Failed)"

Renat97
Huviline
 
Postitusi: 37
Liitunud: 04.10.2017 17:16 56
Peamine sõiduk: BMW 320D E46

Postitus 10.10.2018 15:27 27

Pilt
Mootorisse sisse minnes tuleb selline error, mida teha?
Käigukasti jms saab ilusti sisse.

Volum
Huviline
 
Postitusi: 2584
Liitunud: 26.02.2010 20:59 57
Asukoht: BMW Diagnostika Tartus

Postitus 10.10.2018 19:20 12

Vale mootori tüüp.

Renat97
Huviline
 
Postitusi: 37
Liitunud: 04.10.2017 17:16 56
Peamine sõiduk: BMW 320D E46

Postitus 10.10.2018 19:27 28

Imelik, et seal polegi siis muud valikut kui see.. Ista+ga samamoodi mootorit ei leia, aga jällegi käigukasti leiab.Samamoodi inpas, et käigukasti saab ilusti sisse.

Silver88
Kasutaja avatar
Huviline
 
Postitusi: 1448
Liitunud: 05.09.2010 21:56 34
Asukoht: Tallinn
Peamine sõiduk: E46 330d/6k. 04'/E91 320dA 06'
Telefon: 56642342

Postitus 11.10.2018 06:07 38

Kui on 100kw m47 mootor, siis peab valima DDE3.. DDE5 ja DDE6 on commonrail mootorid juba. Ja just sp sa ligi ei saa.
Pilt

Renat97
Huviline
 
Postitusi: 37
Liitunud: 04.10.2017 17:16 56
Peamine sõiduk: BMW 320D E46

Postitus 11.10.2018 10:39 09

Vurasin veits netis ringi ja tuli välja, et e46.engis oli lihtsalt sellel 3.0 versioonil mingi semikoolon ees ja ei näidanud :D nüüd korras.

Silver88
Kasutaja avatar
Huviline
 
Postitusi: 1448
Liitunud: 05.09.2010 21:56 34
Asukoht: Tallinn
Peamine sõiduk: E46 330d/6k. 04'/E91 320dA 06'
Telefon: 56642342

Postitus 25.11.2018 08:35 41

Olen tähele pannud et minu lisatud installiga on raske ligi saada osadele uuematele autodele alates E60 ja edasi. Põhjus on vigases INPA ipo skriptides. Ainuke lahendus mida ka hetkel ise kasutan on enda install mix Inpa 5.02 versioonist koos uusimate 2014 INPA skriptidega. Kellel huvi saan vajadusel plaadile põletada või mälupulgale anda. Hetkel üles laadida pole võimalik kuhugi.

Eelmine

Mine TSI - Tee See Ise

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole