TSI: Pixlid korda

Õpetused, mis on abiks ise autot remontides

Moderaatorid: MargusA, Ander, Henri.

Foorumi reeglid
Teemad tuleb vormistada korralikult ja informatiivselt!
Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 05.02.2010 02:15 47

Terv kõigile,

siin siis minu poolt välja lubatud TSI e39, e38, e53 pixlite parandamiseks.
Kui midagi arusaamatuks jääb siis küsige julgelt.
Ja kui olete ära teinud siis ootaks tagasisidet, et kas oli miskit kasu kah sellest TSI-st või mitte:)

Edu kõigile kes selle ette võtavad.


PDF : http://www.upload.ee/files/2241754/Pixlid_korda_TSI.pdf.html
Viimati muutis Maximaator, 08.04.2012 20:24 23, muudetud 5 korda kokku.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 06.02.2010 00:20 09

Lisan veel ühe asja mis ununes TSI-sse kirjutada.
Lõpupoole, seal kus ribakaabel on juba plaadi küljest lahti tõmmatud, tuleks selle pixlite ploki küljes olevad 3 kummi riba(need mis suruvad seda ribakaablit vastu plaati) ümber keerata. See tähendab siis et välja võtta ja teist pidi keerata, nii et ilus sile pind jääb suruma ribakaablit. Kui vaatate seda kummiriba hoolikalt siis näete et ribakaabel on sinna korraliku mustri vajutanud. Ei pruugi ühtlaselt vastu vajutada muidu.
Ja kui tahtmist on siis nii igaks petteks võiks veel sinna kummiriba alla(mitte sinnapoole mis jääb ribakaabli vastu) asetada natuke paksemast paberist riba. See tagab vähe parema kontakti siis.

Loodan et väga hiljaks ei jäänud selle lisaga;)

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 06.02.2010 12:55 54

...
Viimati muutis Maximaator, 30.05.2012 12:48 40, muudetud 4 korda kokku.

Steven89
Huviline
 
Postitusi: 3069
Liitunud: 26.11.2007 00:16 17
Asukoht: Tartu/Helsinki

Postitus 06.02.2010 18:31 03

Proovisin sõbra spiokat, aga keerasin selle vist peetrisse :D Seierid tulid ära ja seda mai soovita kellelegi.
BMW E28 524td

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 06.02.2010 18:33 15

Jah seiereid pole vaja ära kiskuda. Selles see iva ongi.

Mirko
Kasutaja avatar
Huviline
 
Postitusi: 1400
Liitunud: 25.11.2005 22:50 26
Asukoht: Pärnu
Peamine sõiduk: Audi A6 c7

Postitus 07.02.2010 18:35 38

Suured tänud! Sain pikslid särama jälle!
Märkuseks võib-olla niipalju, et kui tehnikaalal päris võhik oled, siis on mõistlikum lasta kellelgi teisel teha, sest tõenäosus, et midagi ära rikud/lõhud on päris suur. Esimene tegemine võtab päris tublisti aega(3 h), teist korda teeks kindlasti kiiremini.
Natuke veel lisaks materjali: http://www.bimmerboard.com/forums/posts/543597

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 07.02.2010 20:41 06

Tupli. Esimene siis kes selle ette võtnud ja korda saanud :cool:
Hea link mis panid ülesse. Krt kui mina endal tahtsin teha korda siis ei leidnud kuskilt suurt midagi kus oleks tehtud nii et seiereid poleks vaja ära kiskuda. A juu ma siis ei oska otsida :)

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 07.02.2010 21:54 21

Õhtust. Pole küll veel asja kallale asunud, aga kas nii saaks ka maki pixlid korda tehtud?

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 07.02.2010 21:55 31

Saab ikka.

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 07.02.2010 22:22 40

14. Nüüd tuleks ettevaatlikult see ribakaabel sealt
plaadi küljest lahti tõmmata ja plaat korralikult liimist ja muust sodiks puhtaks teha( mina tegi nitrolahustiga).
Nii et ikka läigib ja kuskil pole miskit jälgegi mingist mustusest. 15. Järgmiseks kääridega, natuke vähem kui
pool sellest ribakaabli osast mis oli kinnitatud ennem plaadile, maha lõigata. 16. Kui hästi vaadata siis mõned
millimeetrid sellest ribakaablist on veel kasutama( seda osa siis kus kõik ribad jooksevad sirgelt ja
paralleelselt). Vot see natukene tuleks samamoodi nitroga korralikult seal olevast liimist puhtaks nühkida.

Ütlen ausalt, vot see osa on minu jaoks natuke segane. Aga vast seepärast, et pole veel lahti kiskunud.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 07.02.2010 22:31 53

:) Siis kui sul see spidoplokk ees on saad vast aru mida mõelnud olen :cool:

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 07.02.2010 22:35 15

Arvasin kohe, et ju siin mingi konks on :D Igatahes annan teada, kui asi tehtud.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 07.02.2010 22:41 48

Ja alati saad küsida siin või helistada. Aitan ikka :)

Mirko
Kasutaja avatar
Huviline
 
Postitusi: 1400
Liitunud: 25.11.2005 22:50 26
Asukoht: Pärnu
Peamine sõiduk: Audi A6 c7

Postitus 07.02.2010 23:36 33

Jah, tähtis on, et plaat ja kaabliriba oleksid korralikult puhtad, see liim on seal päris tugevalt kinni, tuleb korralikult nühkida. Kaabli puhastamisel tuleb olla ettevaatlik, et mitte kaablit kahjustada. Mina lisasin veel ülemisele(displeypoolsele) ühendusele teipi, et suruks tugevamini. Samuti tuleb ettevaatlikult puurida, nt kui ära lõhkuda see plastik, kus asub ASC/DSC tuli, siis hakkab tule rakendumisel kumama ka kõrvalolev tuli. Selle neljanda augu(see mis võib näha jääda), puurisin mina nii, et ei kahjustanud seda valgusjuhtivat plaati(nurga alt puurisin).
Algul tegin selle Bimmerforumi õpetuse järgi, et lisasin ainult pinget, kuid sellega jäid osad pikslid ikka kadunuks, niiet see selline joppamise asi. Kui juba teha, siis mõttekas oleks teha põhjalikult.
Krt nüüd õhtul vaatasin, et servicetulede alune pirn ei põle, millalgi peab uuesti maha kiskuma, kuigi sellega kiiret pole, sest päeval on neid ilusti näha.
Viimati muutis Mirko, 07.02.2010 23:40 12, muudetud 1 kord kokku.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 07.02.2010 23:39 12

Jutt jumala õige. Äitähh täienduste eest :)

Steven89
Huviline
 
Postitusi: 3069
Liitunud: 26.11.2007 00:16 17
Asukoht: Tartu/Helsinki

Postitus 07.02.2010 23:59 28

Mirko kirjutas:Mina lisasin veel ülemisele(displeypoolsele) ühendusele teipi, et suruks tugevamini.


Ei saanud aru... :oops:
BMW E28 524td

Mirko
Kasutaja avatar
Huviline
 
Postitusi: 1400
Liitunud: 25.11.2005 22:50 26
Asukoht: Pärnu
Peamine sõiduk: Audi A6 c7

Postitus 08.02.2010 00:10 26

Krt netis ikka suht raske seletada :) , oleks pidanud pilte tegema. Ühesõnaga kui võtad displey ümbert selle pleki on seal veel üks pikk kummiriba(roosa), mis surub displey enda ühendusele, sinna panin teipi lisaks, et suruks tugevamini.

Steven89
Huviline
 
Postitusi: 3069
Liitunud: 26.11.2007 00:16 17
Asukoht: Tartu/Helsinki

Postitus 08.02.2010 00:13 23

Mirko kirjutas:Krt netis ikka suht raske seletada :) , oleks pidanud pilte tegema. Ühesõnaga kui võtad displey ümbert selle pleki on seal veel üks pikk kummiriba(roosa), mis surub displey enda ühendusele, sinna panin teipi lisaks, et suruks tugevamini.

Aa, keerasid roosa kummiriba teistpidi ka?
Olen seda riba oma silmaga näinud küll, aga ei mäletagi kas pidi keerama.
BMW E28 524td

Mirko
Kasutaja avatar
Huviline
 
Postitusi: 1400
Liitunud: 25.11.2005 22:50 26
Asukoht: Pärnu
Peamine sõiduk: Audi A6 c7

Postitus 08.02.2010 00:16 16

Keerasin jah, aga soovitav on sinna ka teipi lisada, kuna ka teistpoolt on sellel kummiribal "jäljed" sees.

Danil523
Kasutaja avatar
Huviline
 
Postitusi: 1714
Liitunud: 30.12.2004 13:52 38
Asukoht: Saue

Postitus 09.02.2010 17:50 37

Sain siis ka mina eile õhtul enda spido maha ning puurid- kruvikat kätte...
Varusin aega ca 1-2 h kuid läks terve õhtu ära.
vahepeal tuli selline tunne - et enam miskit särama ei hakka(siis kui tõmbasin selle riba ära). Kõik klemmid olid sinna spidole kinni jäänud. Testriga ning loogiliselt mõeldes- see ekraan enam tööle minna ei saand, KUID mingi valemiga tekkis juhtivus ning mõne tunni pärast tulid pixlid tagasi.
Kõige tähtsam on see et saan nüüd rahulikult mõõta vahemaid ning küttekulu- näitab hästi. Kuna aega ning viitsimist rohkem polnud -siis viskasin spido kokku ning nii ta jäigi. (üks osa näitab halvsti- see aga mind eriti ei huvita).
Pilt ka siis Pilt

Suured tänud- teema eest. Sain siis väga edukalt ära puuritud need avad. Ise ma neid vaevalt leiaks nii pea.
Igatahes TSI- TÖÖTAB ning olen tulemusega rahul. (siis kui aega ning tahtmise leian-vb teen 100% korda).
Nii et kes tahab häid elamusi- tehke järgi. Teist korda teha on nagu juba eest poolt kirjutati- Väga lihtne.

Ning veel lisan et Õnneks pole kõrvaltoimeid tekkind- vähemalt kõik seierid ja asjad toimivad nagu enne.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 09.02.2010 20:18 20

Kas sa ikka korralikult nühkisid selle kaabli liimist puhtaks ja samamoodi ka selle plaadi kuhu see kaabel peale läheb ?

Danil523
Kasutaja avatar
Huviline
 
Postitusi: 1714
Liitunud: 30.12.2004 13:52 38
Asukoht: Saue

Postitus 09.02.2010 21:08 05

Nühkisin siledaks- kuni läikis.
Jama see et kui alguses maha kiskusin seda piksite kaabli- kontaktid jäid koos liimiga sinna spido plaadile. Seoses sellega on suht vähe kontakti pinda järi jäänud(mini pool mm - edasi lähevad kontaktid väiksemaks ning teisse kohta). Vb on teistel selles mõttes lihtsam(tehasest pandi liimi vähem või mitte nii laialt).

Et 100% pixlid saada- tuleb leida õige asend. Samas äkki oleks vaja veel teipi lisada sinna kus pixlid puuduvad. Ühesõnaga vaja varuda veel aega- siis saaks ma arvan. Minujaoks on kõige raskem möödas.

Enne seda tegemist oli nii et vaevu saab aru odot. ülevaatusel ei hakatugi seda märkim :) . Ka keskmise 100l km kohta ei saanud arvutada. Ühesõnaga olen tulemusega väga rahul. päev juba ringi sõitnud - kõik sama.

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 09.02.2010 21:28 35

Jah nii ta ongi et need ribad jäävad sinna plaadile. Ja umbes 1-2mm jääb veel sinna seda kasutamata riba.
Mul oli samamoodi ja kõigil mis teinud olen sama lugu.
Need värskeld puhastatud ribad seal kaabli küljes tuleb nii sinna plaadile sättida et nad oleks ühel joonel nende 4 kruvi auguga (kui nüüd aru saate mis mõtlen).
Hea teada et sul kasu oli TSI st :)

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 09.02.2010 22:21 58

Kas sain õieti aru, et peale puhatust jne. teevad tulevikus põhitöö ära need ribad, mis siiamani kasutamata?
St., et lõikan kulunud ribadega ääre veits maha, et kasutamata ribad vastu plaati suruda ja siis kleepsuga kinnitada? Võib olla tiba segane jutt, aga pole lihtsalt aega saanud ise lahti kiskuda ja seepärast muudkui uurin :)

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 09.02.2010 22:37 30

Ja kui juba küsimiseks läks, siis mis kleepsu kasutate? Kuna temp. kõikumine võib päris suur olla, siis peaks see kleeps päris kõva liimimisvõimega olema. Vist. Ühesõnaga ju on arusaadav, mida küsin :D

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 09.02.2010 22:53 18

Kleeplint seal selleks et oleks lihtsam kokku panna. Kinni jääb hoidma ikkagi see surve kumm. See siis minu arvamus. Kui kunagi peaks põhjust olema siis pole probleem ju lahti võtta ja juba siis mingi liimiga aretada.
Esialgu tahaks näha kaua kestab.
Igaüks võib ju edasi arendusi teha ja kui tahab siis seda ka teistega jagada ;)

beses1
Huviline
 
Postitusi: 71
Liitunud: 08.07.2008 21:26 52

Postitus 09.02.2010 23:00 29

Nüüd vist selge, mis ja kuidas. Loodan vähemalt :D

Maximaator
Kasutaja avatar
Huviline
 
Postitusi: 922
Liitunud: 04.01.2010 22:00 21
Asukoht: Kose

Postitus 09.02.2010 23:22 15

Kas sain õieti aru, et peale puhatust jne. teevad tulevikus põhitöö ära need ribad, mis siiamani kasutamata?
St., et lõikan kulunud ribadega ääre veits maha, et kasutamata ribad vastu plaati suruda ja siis kleepsuga kinnitada? Võib olla tiba segane jutt, aga pole lihtsalt aega saanud ise lahti kiskuda ja seepärast muudkui uurin


Just nii see ongi ;)

Algu
Kasutaja avatar
Huviline
 
Postitusi: 267
Liitunud: 20.04.2005 21:57 31
Asukoht: Jõgeva

Postitus 10.02.2010 00:51 41

Nii.Täna panin siis ikka kokku.Pühapäev sai lahti kakutud ja juba käega löödud ja uus datakaabelgi on tellitud.Kuid täna vaatasin seda asja ja mõtlesin et vanast enam nagunii asja ei saa.Kakkusin selle displaipoolepealt ka ära, et nagunii on uus tellitud et siis paneb kokku.Võtsin testri ja niisama uurisin ja opa, andis läbi isegi (mida ei uskund) ja siis mõtlesin mis seal ikka, läheb tagasi kokku prooviks.Lõikusin mõöemilt poolt maha natuke ja klaasialla (plekivahele) panin ilma teibita(silmajärgi täpselt) ja sinna spidokapoolele jäi ka nagu ta läks.3 kummialla panin papi riba, et kõvemini suruks.Ja ku.at tööle hakkas.Alumine suur text on 100 % olemas,kilometraasid ka 100% aga tempi näidikul 1-2 riba vahepeal on ja ei ole.Soojaga muutub. Näis kaua kestab, aga vähemalt on uus kaabel teel. :cool: kui ikka varsti uuesti äraminestab.Aga jah enne oli ka vaevu loetav.(pidi õiget ilma ootama kui vahest ilmusid näidud ette).

Niisiis suured tänud TSI tegijale.
BMW-See On Auto

Algu
Kasutaja avatar
Huviline
 
Postitusi: 267
Liitunud: 20.04.2005 21:57 31
Asukoht: Jõgeva

Postitus 10.02.2010 00:57 13

Maximaator kirjutas:Kas sa ikka korralikult nühkisid selle kaabli liimist puhtaks ja samamoodi ka selle plaadi kuhu see kaabel peale läheb ?


Kas kaabli nühkisid ka puhtamaks.
Kui jah siis seda ka nitrog?
Mina nühkisin ainult need spidokaploki klemmid puhtaks ja kaablit ülde ei puutund.
BMW-See On Auto

Järgmine

Mine TSI - Tee See Ise

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole