Otsing leidis 30 vastet

Postitas Piip318
02.10.2019 12:30 24
Foorum: X seeria
Teema: E53 3.0d 160kw Aux Heater
Vastuseid: 8
Vaatamisi: 472

Re: E53 3.0d 160kw Aux Heater

Tänud kes vastasid. Pean nüüd webasto summuti üle vaatama, ajab suitsu igalepoole kapoti alla ja salongi.
Aga mis mõte sellel taimeril siis üldse on? Tsirkulatsioonipump ja asjad küljes, peaks nagu salongi ka soojaks puhuma.
Postitas Piip318
24.09.2019 12:15 26
Foorum: X seeria
Teema: X5 webasto - kas töötab?
Vastuseid: 86
Vaatamisi: 30008

Re: X5 webasto - kas töötab?

Paar nädalat vana aku peal, salongi ajab ka hullult suitsu ja kapoti alla, ehk sumps lahti, seda pole veel jõudnud uurida.
Postitas Piip318
24.09.2019 10:14 16
Foorum: X seeria
Teema: E53 3.0d 160kw Aux Heater
Vastuseid: 8
Vaatamisi: 472

Re: E53 3.0d 160kw Aux Heater

Täna hommikul tankla juures auto töötas ja webasto läks lambist tööle? Miks ta töötava mootoriga ise tööle läks oskab keegi õelda?
Postitas Piip318
23.09.2019 15:00 45
Foorum: X seeria
Teema: E53 3.0d 160kw Aux Heater
Vastuseid: 8
Vaatamisi: 472

E53 3.0d 160kw Aux Heater

Mure järgmine: peale navi softi uuendust kadus aux heater ära ja jäi aux vent. Nüüd kodeerisin asja heateri peale tagasi aga taimeriga kliimaplokk vendiga tööle ei lähe. Samas kui panen makist manuaalselt heateri tööle siis läheb kõik ilusti tööle. Oskab keegi öelda mida peaksin veel experdiga muutma?
Postitas Piip318
20.09.2019 12:32 04
Foorum: X seeria
Teema: X5 3.0d 160kw 2005 suuremal kiirusel pidurdamine.
Vastuseid: 3
Vaatamisi: 342

Re: X5 3.0d 160kw 2005 Kohapealt start uimane

Nii, ÜV punktis käidud ja nemad midagi ei leidnud, see kiirenduse jama ära kadunud aga pidurdades 70-100+km/h mingi kindla piduripedaali (kui pedaal on keskel, ülevalt ja põhjast värin väheneb) asendis hakkab julmalt klobistama ja väristama autot. Väiksemal kiirusel pole. Umbes sama nagu absiga pidu...
Postitas Piip318
21.08.2019 12:16 49
Foorum: X seeria
Teema: X5 3.0d 160kw 2005 suuremal kiirusel pidurdamine.
Vastuseid: 3
Vaatamisi: 342

X5 3.0d 160kw 2005 suuremal kiirusel pidurdamine.

Kohapealt start uimane, mingi 1500 pöörde peal tuleb tõmme taha ja kaksab järsku minema, ristmikult vahepeal suht halb kui kiirelt vaja ära jõuda. Muidu kast vahetab käike ilusti. Mingi paar nädalat tagasi hakkas nii tegema.
Postitas Piip318
05.08.2019 13:02 22
Foorum: X seeria
Teema: E53 3.0d kütusetasemega jama.
Vastuseid: 3
Vaatamisi: 416

Re: E53 3.0d kütusetasemega jama.

Pole veel jõudnud tegeleda mõõtmisega aga nüüd tõusis kütuse seier maxi peale kuigi nii palju kütet paagis pole. 😀
Postitas Piip318
01.08.2019 18:46 56
Foorum: X seeria
Teema: E53 3.0d kütusetasemega jama.
Vastuseid: 3
Vaatamisi: 416

Re: E53 3.0d kütusetasemega jama.

Tegin spidole reseti, nüüd näitab 0 😑
Postitas Piip318
01.08.2019 00:19 39
Foorum: X seeria
Teema: E53 esi ja tagauste kõlarid
Vastuseid: 5
Vaatamisi: 537

Re: E53 esi ja tagauste kõlarid

Raadiomoodul BM54 võib olla vigane.
Postitas Piip318
31.07.2019 22:54 42
Foorum: X seeria
Teema: E53 3.0d kütusetasemega jama.
Vastuseid: 3
Vaatamisi: 416

E53 3.0d kütusetasemega jama.

Nimelt siis asi kütuse tasemega. Paagis ca 50L kütet seieri järgi, mingi aeg kui autoga uuesti sõitma läksin näitas seier 60L ja nüüd vaikselt langeb nagu oleks kõik normaalne. Panin peale seda anomaaliat veel paagi täis, et ehk midagi muutub aga seier jäi ikka 60 peale. Test nr 6 näitas peale tanki...
Postitas Piip318
11.07.2019 23:43 00
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

See, et lati surve kõrge oli, oli sellest et andur sai ära võetud korra tagant.. Nüüd näitab arvuti et surve liiga madal.. Pihustid 100% korras ja stendis öeldi ka sama. Lati survet näitab arvuti 100bar millegagi ainult. Kõrgsurvepump sai tellitud carwayst niiöelda kontrollitud. Juhtmestikuga tundub...
Postitas Piip318
06.07.2019 12:15 03
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Võtsin raili rõhuanduril pistiku tagant, ketras kauem käima aga jäi tööle, pistik küljes siis korraks läheb ja sureb välja kohe. Veakood: 45A0 rail pressure control via ZME minimum pressure exceeded.
Postitas Piip318
03.07.2019 15:50 54
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Patrik miks sa ei võiks midagi postitada siia kui arvad et tead viga.. 😑
Postitas Piip318
03.07.2019 11:39 30
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

2x olen ostnud kasutatud kontrollitud pihustid, seekord ehk kolmandat korda on pihustid taastatud. Otsad olevat kinni olnud.
Postitas Piip318
02.07.2019 21:20 58
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Up! Hetkel niikaugel, et pihustid taastatud, peal, käima läheb... Aga... Kuskil 45sek järel sureb välja ja nii koguaeg.
Postitas Piip318
01.07.2019 20:19 23
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

patrik kirjutas:
01.07.2019 08:28 50
Tassi kohale, panen käima. Ei lähe kaua aega....
Jääb veidi kaugele, ise Võrumaal.
Postitas Piip318
30.06.2019 21:17 10
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Up...
Postitas Piip318
24.06.2019 16:58 10
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Võeti maha ja pesti läbi, paagis olevat isegi vett olnud suuremas koguses. Bensiini kindlalt ei tankinud. Pele proovitiiru siis vahetati latiandurid ära, vana andur oli otsadt rooste läinud..
E: arvuti seekord mingit viga ei näidanud nagu varem.
Postitas Piip318
20.06.2019 19:57 54
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Tere jälle, nüüd siis nii kaugel, et otsast lõpuni kõik puhtaks ja kuivaks tehtud, ksp ja pihustid jälle vahetatud. Peale proovitiiru enam käima ei läinud ja tiirul nagu tõmmet ka ei olnud.
Postitas Piip318
30.05.2019 23:24 54
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Pihustid vahetatud, koos lati ja anduritega. Sain siis 5km sõita ja jälle pihustid umbes. Nüüd siis teada, et arvatavasti ksp toodab metallipuru ja läheb uue ringiga ka see vahetusse. Hiljem sain teada, et remondimees süsteemi ära ei puhastanudki, mida oleks pidanud tegema. Varsti uus ring pihusteid...
Postitas Piip318
23.05.2019 22:31 08
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

Re: E53 3.0d 160kw suri ära ja ei käivitu

Kui pihustite tagasivoolust lahmab kõik kütte tagasi siis Pihustid pekkis. Tagasivool liiga suur ja ei tekki kõrgusurvepumbast piisavalt rõhku. Cr mootori Pihusti tagasivoolust ei tule enne midagi kui mootor käima läheb. Enamasti vähesel määral ikka kuna asjad pole enam uued aga voolata kui sellise...
Postitas Piip318
22.05.2019 19:52 38
Foorum: X seeria
Teema: E53 3.0d 160kw suri ära ja ei käivitu
Vastuseid: 21
Vaatamisi: 1929

E53 3.0d 160kw suri ära ja ei käivitu

Teen teema oma probleemist mis nädal tagasi juhtus. Tankisin kanistrist, peale seda läksin poodi ja pärast autot käivitades läks tavalisest rohkem aega. Muidu oli poolepöördepill. Sõitsin linnapeal kui lõi põlema Fuel Injection Fault armatuuris. Peale seda suri täitsa maha ja enam käima eilähe. Vahe...
Postitas Piip318
28.05.2018 13:56 05
Foorum: 3. ja 4. seeria
Teema: E36 320i tagasilla puksid.
Vastuseid: 2
Vaatamisi: 648

Re: E36 320i tagasilla puksid.

Tänud sulle !
Postitas Piip318
27.05.2018 18:19 46
Foorum: 3. ja 4. seeria
Teema: E36 320i tagasilla puksid.
Vastuseid: 2
Vaatamisi: 648

E36 320i tagasilla puksid.

Tere!
Autoks 91a 320i sedaan
Mul on selline küsimus, et kas keegi oskab tuua nimekirja kõigist tagasilla puksidest? Tagasillas kolks ja mingi kõlin nagu polt oleks lahti kuigi kõik kinni. Taga ketastega sild.
Postitas Piip318
04.02.2018 09:15 09
Foorum: 7. seeria
Teema: E38 725TDSA jõu probleem
Vastuseid: 4
Vaatamisi: 914

Re: E38 725TDSA jõu probleem

Jälle uus mure , Sõites pikemalt maanteel, hakkab vahele jätma, 90km/hse kiirusega hakkab täiega raputama ja tagasi lööma, nagu mootor jääks seisma või käsipidur läheks peale, pm ei oska kirjeldada aga teen mingiaeg ka video sellest kui õnnestub.
Postitas Piip318
27.01.2018 09:00 10
Foorum: 7. seeria
Teema: E38 725TDSA jõu probleem
Vastuseid: 4
Vaatamisi: 914

Re: E38 725TDSA jõu probleem

Nüüd tuli välja, et külma mootoriga sõites maanteel 80-90km/h gaas põhja panna siis vahetab käigu ilusti alla, ja liigub nagu peab kuid kui mootor töötemperatuuri läheb, kaob jõud ära. On veel kellelgi ideid?
Postitas Piip318
23.01.2018 14:04 59
Foorum: 3. ja 4. seeria
Teema: E36 1991 2.0 110kw ei käivitu, Lühis ?
Vastuseid: 2
Vaatamisi: 444

E36 1991 2.0 110kw ei käivitu, Lühis ?

Kõik hea ilus, sõitsin päeval ringi, siis ajasin auto garaasi, panin aku laadima. Mingi 2-3h laadis. Läksin garaasi et auto välja ajada, aga ei lähe käimagi enam. Kui süüdet keerata, põlevad armatuuris tuled ilusti, keerates starterit, toimub üle auto igalpool mingisugune põrin (või kõrin) nagu kõik...
Postitas Piip318
21.01.2018 14:45 57
Foorum: 7. seeria
Teema: 1996 725tds kliimaplokk lakkas töötamast.
Vastuseid: 3
Vaatamisi: 798

Re: 1996 725tds kliimaplokk lakkas töötamast.

darkie kirjutas:Pistikud ikka kõik kenasti küljes? :roll:
Peab uurima jah, hetkel viisin auto diagnosti, lähipäevil vaatan üle :)
Postitas Piip318
21.01.2018 14:36 17
Foorum: 7. seeria
Teema: 1996 725tds kliimaplokk lakkas töötamast.
Vastuseid: 3
Vaatamisi: 798

1996 725tds kliimaplokk lakkas töötamast.

Täna siis kodust garaasi et peale panna aftermarket makk, puhus sooja jne. Jätsin auto seisma. Panin maki peale, auto käima ja lambist ei võta enam pilti ette kliimaplokk. Nagu oleks see olnud ühenduses orig. makiga vms :D . Vent ja mitte midagi ei puhu. kliimaplokk täiesti pime. Kaitsmed terved, ja...
Postitas Piip318
20.01.2018 08:33 00
Foorum: 7. seeria
Teema: E38 725TDSA jõu probleem
Vastuseid: 4
Vaatamisi: 914

E38 725TDSA jõu probleem

Tere, olen otsinud igalpoolt probleemile lahendust kuid otsese vastuseni pole jõudnud. Probleem siis selline, et maanteel kaob jõud ära, linnas jälle liigub edasi normaalselt. Kuskil 60km/h kiiruse pealt kogub väga aeglaselt kiirust. Muidu kast vahetab käike sujuvalt jne. Kui 90ne pealt gaas põhja v...