E34 mootori temp anduri ühendus

Spetsiifilisemad arutelud ning nõuanded
Vasta
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 15.06.2012 22:08 35

Tere!

Probleem selline, et tegin low to high kombi conversionit 91 aasta 520i-l ning kui asendan vana temp anduri uuega, ei hakka see tööle.
Vanal temp anduril on 1 klemm, uuel 2, pistikul, mis sinna peale läheb, algusest saati 2 pesa olnud.
Kontrollisin kombi(spidoploki) tagant ühendust ning üks juhe (see, mis oli vanal anduril klemmiga ühenduses) on kombi tagant ja pistikust ühenduses. Teine pole ei massiga ega ka kombi tagant ühegi juhtmega.

Kas keegi oskab öelda, kuhu see teine juhe täpsemalt minema peaks pistikust?

Või teiselt, kuidas töötab 2 klemmiga temp andur? See, mis saadab signaali salongi spidoplokki, mitte ECU oma, ehk siis salongipoolne andur.
Ühele klemmile tuleb tal signaal, millega kombi veetemperatuuri näidik tõuseb, aga mis teisele klemmile peab tulema?
Kasutaja avatar
iaanek
Huviline
Postitusi: 972
Liitunud: 02.05.2007 18:02 50
Asukoht: tallinn

Re: E34 mootori temp anduri ühendus

Postitus Postitas iaanek » 15.06.2012 23:47 39

See temp andur on olemuselt termotakisti.
Näidikuplokk mõõdab takistust ja tõlgib selle ümber temperatuurinäiduks.
Üks selle anduri ots peab massis olema. Ühe klemmiga anduril on korpus ise mass, 2 klemmiga variandil pead teise otsa ise keresse ühendama.
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

Re: E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 16.06.2012 21:11 55

Teinud seda kõike, korduvalt. Korraks oli tulemus positiivne ning näit õige, peale seda pole sama tulemust saanud, nüüd lõpuks võtsin anduri välja, mõõtsin üle ning tuleb välja, et üldse katki ja ei näitagi takistust.

Mõtlesin, kas saab kasutada low kombi plokil kasutatavat coolant temp senderit ka high plokil, ühendades vahele takisti?
Low oma töötab algtakistusel 0.736 või 0.756 (ei mäleta, kumb) kilo-oomi. Kas oskab keegi öelda, millisel algtakistusel töötab 2.5 bensumootori coolant temp sender?

Tehniliselt kui näiteks viimane oleks 2.356 ning mõlema langus keskmiselt 500 oomi, siis ühendada vahele 1.6kOhm takisti ja voila, töötab.

Või jäi midagi silmavahele?
Kasutaja avatar
iaanek
Huviline
Postitusi: 972
Liitunud: 02.05.2007 18:02 50
Asukoht: tallinn

Re: E34 mootori temp anduri ühendus

Postitus Postitas iaanek » 17.06.2012 15:13 11

Silmavahele :) jäi see, et takistuste muutumiste vahe samas temperatuurivahemikus on ca 10 kordne.
https://www.eparts.ee/catalog/#detail:6 ... 09/type:10
https://www.eparts.ee/catalog/#detail:6 ... 81/type:10


Otsi terve andur ja rahu majas. Sobivuse leiad siit: http://bmwfans.info/parts/catalog/12621747281/
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

Re: E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 17.06.2012 18:57 07

Siis on jah jama, lootsin, et kui teine on nt 5k oomi, siis langevus jääb ikka samaks. Oh well, tuleb uus otsida. Kes siis ka loeb, ostan m50b25 2.5 mootorilt´, bensukalt, termistori, seda, mis saadab signaali salongi, mitte ECUsse!

Tavaliselt salongipoolne ning musta värvi, 2 klemmiga.
Kindlasti ka töötav, eelmise sain katkise.
Kasutaja avatar
Erkki1209
Huviline
Postitusi: 1485
Liitunud: 26.05.2008 17:25 07
Peamine sõiduk: ´02 530d M-Pakett
Telefon: 53626062
Asukoht: Otepää

Re: E34 mootori temp anduri ühendus

Postitus Postitas Erkki1209 » 16.08.2012 19:40 06

Tervitus!

Ei hakka uut teemat tegema ja esitan oma küsimuse siia. Panin ka mina oma 520-le high combi peale ning vahetasin temp anduri, aga tempi ei näita ikka õigesti. Vana andur oli ühe klemmiga, uus aga kahega. Olen lugenud, et kahe klemmiga andurile tuleb vedada mass juhe, kuid minu masinal on autopoolsel juhtmestiku pistikul juba 2 klemmi. Kas keegi teab, et kuhu see teine juhe jookseb, siis ei hakkaks uut juhet vedama vaid ühendaksin tolle juhtme massiga?
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

Re: E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 16.08.2012 20:07 10

Õiges kohas küsid vist. Endal see jama läbi käidud. Minul vot oli samuti kahe juhtmega, kahe klemmiga pistik. Kuhu see juhe välja läheb, **** seda teab, kuid massi ta ei lähe, spidoploki taha ka mitte.

Tegin mina kilplase moel ja natuke jamasin, kuid asja sain tööle. Vedasin uue massijuhtme sealt lähedalt termostaadi juurest ning viisin selle temp anduri pistiku lähedale. Võtsin pistiku lahti ning selle massijuhtme lõikasin pistiku lähedalt läbi (Vaata, et ikka massijuhtme läbi lõikad, mitte teise. Testida saad nii, et paned juhtme klemmi külge ja teise juhtme otsa mootori vastu näiteks, ühel klemmil hakkas sooja mootori puhul kohe näidik spidoplokil tõusma.) ja tõmbasin kaitsva kummi natuke eest ära. Panin siis massijuhtmele musta kuumaga kahaneva rüüsi ümber, jootsin kokku sealt, kust lõikasin katki pistiku äärest ning rüüs peale ja kuumapuhuriga kuumutasin kinni. Tõmbasin musta kummi ka jälle peale ja töötas.

Kes ei tea, et tegin, ei saagi nagu aru, üsna proff värk jäi :D

Jaksu!
Kasutaja avatar
Erkki1209
Huviline
Postitusi: 1485
Liitunud: 26.05.2008 17:25 07
Peamine sõiduk: ´02 530d M-Pakett
Telefon: 53626062
Asukoht: Otepää

Re: E34 mootori temp anduri ühendus

Postitus Postitas Erkki1209 » 16.08.2012 21:06 35

Jah, nii peangi tegema, kui kusagilt välja ei suuda uurida, et kuhu too valmis toodud juhe pistikust jookseb. Tahaks ikka tolle juhtme otsa massi viia.
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

Re: E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 16.08.2012 21:33 32

Kui ise pusisin, otsisin skeemilt ning tuli välja, et high kombi (525 skeem) järgi läheb see otse spidoploki taha, ehk siis salongis. Testisin, minul see juhe sama polnud, ju siis 520'idel, millel seda juhet vaja pole, see sinna ei lähe.

Kui leiad mõne 520 elektriskeemi siis võid sealt uurida, mina pole veel leidnud.
Kasutaja avatar
Erkki1209
Huviline
Postitusi: 1485
Liitunud: 26.05.2008 17:25 07
Peamine sõiduk: ´02 530d M-Pakett
Telefon: 53626062
Asukoht: Otepää

Re: E34 mootori temp anduri ühendus

Postitus Postitas Erkki1209 » 17.08.2012 20:00 00

Massi puudumise lahendasin siis nii:

Pilt
Kasutaja avatar
Tarmo_N
Huviline
Postitusi: 1257
Liitunud: 28.05.2006 15:55 53
Telefon: 51975325
Asukoht: heinola-viljandi.

Re: E34 mootori temp anduri ühendus

Postitus Postitas Tarmo_N » 17.08.2012 20:09 09

see puuduv juhe jookseb sinna pistikusse mis mootori ruumis uhendab mootorist tulevaid juhtmeid nendega mis jooksevad näidikuplokki.lihtsalt salongipoolsetel juhtmetel pole vastust.kui vedada sinna juhtmesse mis tuleb mootoripoolt mass siis hakkab ka temp andur tööle.mootoripoolt on juhe olemas,salongipoolt mitte.
Kasutaja avatar
Erkki1209
Huviline
Postitusi: 1485
Liitunud: 26.05.2008 17:25 07
Peamine sõiduk: ´02 530d M-Pakett
Telefon: 53626062
Asukoht: Otepää

Re: E34 mootori temp anduri ühendus

Postitus Postitas Erkki1209 » 17.08.2012 20:13 47

Tean, aga ei näinud mõtet kerepoolsesse pistikusse hakata massiga pini tooma. Nii oli lihtsam variant. Kes tahab veelgi originaalilähedasemat lahendust toogu jah kerepoolsesse pistikusse massiga pin.
Kasutaja avatar
Tarmo_N
Huviline
Postitusi: 1257
Liitunud: 28.05.2006 15:55 53
Telefon: 51975325
Asukoht: heinola-viljandi.

Re: E34 mootori temp anduri ühendus

Postitus Postitas Tarmo_N » 17.08.2012 20:30 13

lahenduse kohta ma ei utlegi miskit.selgitasin lihtsalt kuhu jookseb mootoripoolt tulev juhe.
Kasutaja avatar
onu-rain
Huviline
Postitusi: 640
Liitunud: 28.02.2010 12:45 47
Peamine sõiduk: bmw e61 530d
Asukoht: võrumaa-tartu

Re: E34 mootori temp anduri ühendus

Postitus Postitas onu-rain » 27.09.2012 15:24 33

minul selline asi et li kunagi kuskil tehtud 2,0 auto 2,5-eks ümber.kui mina auto sain ei töötand se tembi näidik.nüüd on v8 peal ja ikka ei näita.täna sai siis proovitud sinna seda massi vedada ja ikka ei toimi.ja se teine juhe on kollane rohelisega ja jookseb aju pistikusse.kust ma nüüd tean milline juhe sealt edasi jookseb salongipoole tagasi??? mõistus lõppes
56393697
Huviline
Postitusi: 517
Liitunud: 14.03.2011 00:42 27
Peamine sõiduk: BMW E34 520i
Asukoht: Tallinn / Kärdla

Re: E34 mootori temp anduri ühendus

Postitus Postitas 56393697 » 27.09.2012 17:33 40

on sul õige andur?

seal on 2 tükki, kui vaatad külje poolt siis üks on auto ninapoolne ning teine salongipoolne.

ninapoolne on see, mis läheb ajusse ja mille abil reguleeritakse mootori enda käiku aju kaudu jooksvalt.

salongipoolne on see, mille juhe läheb otse salongi, spidoploki naha.
Vasta