E70 3.0sd aku äkitselt sõites tühi (undervoltage detected)

Spetsiifilisemad arutelud ning nõuanded
Vasta
Kasutaja avatar
Silver88
Huviline
Postitusi: 1490
Liitunud: 05.09.2010 22:56 34
Peamine sõiduk: X5 3.0sd 08’ /E91 320dA 06'
Telefon: 56642342
Asukoht: Tallinn
Kontakt:

E70 3.0sd aku äkitselt sõites tühi (undervoltage detected)

Postitus Postitas Silver88 » 11.04.2019 20:43 08

Tere,

Küsin nõu. E70 sõites lõi äkitselt põlema ABS tuled, seejärel DSC viga ning kõige tipuks lõi kasti avariisse. Sai kiiresti auto peatatud ning mootor välja suretatud. Uuesti käivitada muidugi ei olnud võimalik sest kiirelt test09 pinget vaadates oli see 11.0V. Selge, aku on tühi.
Sai teise aku pealt kapoti alt "täku" juhtmega käima aidata. Auto käis poolest pöördest. Kiire pilguheit test09 näitas laadimispingeks 14.6-15.0v. Sai ka aku juurest aku klemmidelt pinget mõõdetud ning oli ka ilusti 14.2v vähemalt. Aku on peal 4.a vana AGM Excide aku 90ah. CASis ilusti kodeeritud jne.
Mootori ja kere massikaabel juba vahetatud, selles ei saa asi olla. Ka hetkel on laadimine korras. Pole kordagi ka suure koormusega näinud laadimist alla 14.0v.
Endale tundub et kas generaatori pingeregulaator mängib vahepeal või tõmbab kuidagi aku sees ühe "purgi" lühisesse. Koormustest Akul näitab et kõik OK.
Auto tol hetkel ei näidanud ka mitte mingisugust "charging faulti". Täiesti lambist sõna otseses mõttes kustus auto linnas sõites ära.
Oskab keegi öelda või midagi veel välja pakkuda, kust viga otsida, enne kui generaatorit vahetama hakkab? Laadimine tundub hetkel täiesti korras.
Millalgi oli DDE-s mingisugune BSD viga sees, kuid 1500km jooksul pole seda enam esinenud.
PS! Diagnostikaga vaadates olid vead sees ainult VTG, DSC, EMF moodulis kus kõigis oli viga undervoltage.
Kasutaja avatar
ttsys
Huviline
Postitusi: 4782
Liitunud: 20.07.2011 17:24 45
Asukoht: Tallinn, Tel:51905398
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas ttsys » 11.04.2019 21:43 19

See varasem BSD viga viitab IBS-le või õigemini selle juhtimisele (aka sinine juhe).
Kuskil jõuahelas on katkestus olnud ja pigem massi poolel. Aku peal püropadrun muidu ilus? Pole kipsi-kruvi-reset vms?
Kasutaja avatar
Silver88
Huviline
Postitusi: 1490
Liitunud: 05.09.2010 22:56 34
Peamine sõiduk: X5 3.0sd 08’ /E91 320dA 06'
Telefon: 56642342
Asukoht: Tallinn
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas Silver88 » 11.04.2019 21:45 46

Ei ole kipsikruvi vms. Massijuhtmed sai jah kunagi vahetatud sest need olid otsas omadega. Netist infot lugedes tundub et IBS viga on täiesti levinud viga. Seniks generaatori küljest IBS juhe lahti tõmmata ning tekib fixed voltage laadimine. Parem kui kuskil teeääres seista :(
On seda IBSi töökorda kuidagi võimalik testida ka?
Kasutaja avatar
ttsys
Huviline
Postitusi: 4782
Liitunud: 20.07.2011 17:24 45
Asukoht: Tallinn, Tel:51905398
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas ttsys » 11.04.2019 21:59 03

IBS kaudu käib kogu energiavahetuse analüüs ja Ista/d abiks. Kui sinine juhe lahti ühendada siis katkeb ka infovoog. Muide ei ole alati IBS enda viga, kui aku tühjaks jookseb. Palju on ka neid juhtumeid, et kiire hooga asutakse IBS vahetama ja viga hoopis mujal. Põhja alused + juhtmed on OK?

E70-l IBS-i juhtimine seal punase joone alas juhtmed;
Pilt
patrik
Huviline
Postitusi: 3985
Liitunud: 19.01.2003 21:29 39
Asukoht: BMW diagnstika, Kuma tee 8, Peetri
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas patrik » 11.04.2019 23:16 14

1. Geneka harjad
2. Rihmaratas
3. Kaabeldus
Ära saada mulle sõnumit, helista! Tel:5028520
mike1
Huviline
Postitusi: 582
Liitunud: 15.09.2003 15:04 12
Telefon: 56052094

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas mike1 » 12.04.2019 13:52 43

Bsd ahelas on ikka rohkem kasutajaid, kui vaid generaator ja ibs - sellest tulenevalt jääb mulle hetkel arusaamatuks, kuskohast tuleb kindlus ibs-i vigaseks tembeldamisel. Samuti ei saa aru, miks seda bsd pistikut generaatorilt eemaldada, kui kahtlus bsd ahela veas - sellisel juhul ei ole niikuinii bds ühendust pingeregulaatoriga ja sellest tulenevalt on "fixed" laadimine (eeldab muidugi ka sellekohast veakoodi veamälus).
+1 patriku nimekirjale.
56052094
Kasutaja avatar
ttsys
Huviline
Postitusi: 4782
Liitunud: 20.07.2011 17:24 45
Asukoht: Tallinn, Tel:51905398
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detecte

Postitus Postitas ttsys » 12.04.2019 14:10 42

IBS viga on vähe tõenäoline, aga võimalik, sest istub jõuahelas.
Samas, kust tuleb teil idee, et harjad on kontakti kaotanud või generaator ei käi ringi? Selle kohta regatakse DDE vearegistrisse teatavasti viga, mida antud juhul ei ole. Pingelang on regatud ju ainult osades tarbijates.

Seega pigem kuskil on jõuahela katkestus, + või mass liinis.
Kasutaja avatar
Silver88
Huviline
Postitusi: 1490
Liitunud: 05.09.2010 22:56 34
Peamine sõiduk: X5 3.0sd 08’ /E91 320dA 06'
Telefon: 56642342
Asukoht: Tallinn
Kontakt:

Re: E70 3.0sd aku äkitselt sõites tühi (undervoltage detected)

Postitus Postitas Silver88 » 03.05.2019 09:17 03

Tundub et minu juhtumi korral oli vigane siiski generaatori "dioodplokk" koos harjadega. Remondis pandi uus Valeo plokk ning senini on laadimine igati korras olnud. Kui enne laadimine eksisteeris siis pinge kõikus 15.0-15.1v vahel. Siis nüüd uue plokiga on kävitades pinge 14.7-14.8v ning sõites kukub 14.3-14.4 peale ära.
Vasta