TSI: E39 tulede mooduli remont

Õpetused, mis on abiks ise autot remontides

Moderaatorid: MargusA, Ander, Henri.

Foorumi reeglid
Teemad tuleb vormistada korralikult ja informatiivselt!
E39x
Kasutaja avatar
Huviline
 
Postitusi: 14
Liitunud: 25.11.2013 00:16 52
Asukoht: Põlva
Peamine sõiduk: E39 530d

Postitus 23.05.2014 18:46 03

Endal kadusid ka eelmisel nädalal mõlemad kaugtuled ja üks lähituli ära. Kas viga võib olla selles samas moodulis? Tundsin ka kärsahaisu paar päeva enne tulede kadumist, lähi -ja kaugtuled on xenonid.

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 23.05.2014 20:23 49

Mis aasta auto on?
KSP - kõrgsurvepump

E39x
Kasutaja avatar
Huviline
 
Postitusi: 14
Liitunud: 25.11.2013 00:16 52
Asukoht: Põlva
Peamine sõiduk: E39 530d

Postitus 24.05.2014 13:37 34

28.07.2000

Kakkusin mooduli maha kuid lahti ei julgenud veel lammutama hakata välja näeb siis selline: http://www.upload.ee/image/4069534/24052014489.jpg
http://www.upload.ee/image/4069535/24052014488.jpg
Küsimus siit, et kas see pole mitte uuema tüübi oma? Kuna olen näinud vanema aastakäiguga masinatel mingite (jahutus vms)ribadega neid mooduleid.

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 25.05.2014 00:37 55

Vaata visuaalselt selle mooduli trükkplaati, kas sa näed või nuusutad kärsakaid?
Jah, see on uuemat tüüpi.
KSP - kõrgsurvepump

E39x
Kasutaja avatar
Huviline
 
Postitusi: 14
Liitunud: 25.11.2013 00:16 52
Asukoht: Põlva
Peamine sõiduk: E39 530d

Postitus 25.05.2014 13:34 25

Tundus igati korralik olevat, mingit kärsakat tunda küll polnud. Unustasin veel mainida, et algul juhipoolne kaugtuli töötas, võtsin siis tolle kaugtule bloki ja panin teisele poole kus pirn ei põlenud, proovisin ja ei mitte midagi, pärast panin juhipoolse bloki tagasi ja pirn ei läinud enam põlema..

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 26.05.2014 10:38 49

Sul on arvatavasti plokid/pirnid tuksis.
Kaugtuled ei peaks olema ksenoonid üldse, seega on sul seal
Hiina p*sk. Tulede moodulis on raudselt veel külmkontroll
sees ja see rikub plokke/pirne.
Kontrolli halogeenpirnidega asjad üle.
KSP - kõrgsurvepump

E39x
Kasutaja avatar
Huviline
 
Postitusi: 14
Liitunud: 25.11.2013 00:16 52
Asukoht: Põlva
Peamine sõiduk: E39 530d

Postitus 31.05.2014 19:02 14

Halogeenpirnidega oli sama jama, vool ei jõua pistikusse. Tundub nagu oleks mingi suurem lühis kusagil, kõik tuled vilguvad, aku läheb tühjemaks(korralik 100Ah aku), makk viskab vahest välja ja ei taha uksi korralikult lukustada enam.. vahet pole kas auto töötab või mitte, ikkagi on samad sümptomid.
Edit: Klemmid tahtsid puhastamist ja sellega on nüüd korras.

E39x
Kasutaja avatar
Huviline
 
Postitusi: 14
Liitunud: 25.11.2013 00:16 52
Asukoht: Põlva
Peamine sõiduk: E39 530d

Postitus 13.10.2014 14:01 51

Endiselt on sama viga, oskab keegi soovitada kedagi kes mooduli üle vaataks/remondiks? Põlva-, Tartu- ja Võrumaal võin ise kohale tulla, kaugemale saadaks postiga.

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 13.10.2014 14:21 53

Too tulede moodul ei ole kõiges selles süüdi.
Kontrolli, kuidas on sul juhtmetega kõrvalistuja istme all, põranda all.
Seal karp punaseid juhtmeid, kui põhjas on mõra/kork lahti, sealt kõik mädaneb.
Kui istet eemaldad ja airbagi tuld ei taha, akuklemm maha või võti süütest välja.
KSP - kõrgsurvepump

Street1
Kasutaja avatar
Huviline
 
Postitusi: 164
Liitunud: 05.04.2011 23:37 31
Asukoht: Tallinn

Postitus 27.10.2014 14:21 37

Probleem selline, et mõlemad udutuled ei tööta enam. Kas siis viga tuledemoodulis läbipõlenud kivis?
Auto E39 2001.a
Ainuke variant vast siis tuledemoodul välja vahetada, et kiviga pole mõtet enam mässata?

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 27.10.2014 15:01 10

Mida sa tegid, et see katki läks? Hiinakad ksenonid?
Või kodeerisid välja udukad kogemata?
KSP - kõrgsurvepump

Street1
Kasutaja avatar
Huviline
 
Postitusi: 164
Liitunud: 05.04.2011 23:37 31
Asukoht: Tallinn

Postitus 27.10.2014 15:04 36

Mkm, tavalised HB4 halogeenid, aga lihtsalt enam ei põle. Ma ei tea kas on kivi põlenud, aga arvan, et mingi jama seal sees. Pole veel lahti võtnud.

Silver88
Kasutaja avatar
Huviline
 
Postitusi: 1461
Liitunud: 05.09.2010 21:56 34
Asukoht: Tallinn
Peamine sõiduk: E46 330d/6k. 04'/E91 320dA 06'
Telefon: 56642342

Postitus 28.10.2014 11:30 18

arnis kirjutas:Mida sa tegid, et see katki läks? Hiinakad ksenonid?
Või kodeerisid välja udukad kogemata?


Pole nendel hiina xeno pirnidel ja plokkidel häda midagi. Enda eelmisel E39 ja ka praegusel E39-sal udus xenon ja kõik töötab ilusti. Jah, vahel harva pillub et check front foglamps, kuid siis korra tuled välja ja uuesti sisse ja kõik korras.
Kuigi eelmisel E39-sal kui xenoudu sisse panid, siis pildus ohutulesid teinekord põlema, kuid see viga kadus kui sai FL LCMIIIB moodul külge pandud.

arnis
Huviline
 
Postitusi: 7635
Liitunud: 11.01.2011 21:28 08
Asukoht: Keila
Peamine sõiduk: E39 520d

Postitus 28.10.2014 18:13 15

Street1 kirjutas:Mkm, tavalised HB4 halogeenid, aga lihtsalt enam ei põle. Ma ei tea kas on kivi põlenud, aga arvan, et mingi jama seal sees. Pole veel lahti võtnud.


M-tech stange? Mingit teibituuningut ei ole juhtmetega/pistikutega tehtud?
Mõlemad tuled korraga lakkasid töötamast?
Pirne oled vahetanud? Check viga spidol on? (või on väike spido?)



Pole nendel hiina xeno pirnidel ja plokkidel häda midagi.

Kui sa ei tea, mis on UV kiirgus, mis on ristseis ja mis on fookus ja pole kunagi
veendunud ostsillograafiga, et süüteseadmel "pole häda midagi", siis ära räägi.
Mille jaoks sa ütled, et pole häda midagi? Sa ikka mõistad, et sa rängalt rikud
seadusi ja "soovitad" seda teistelegi? Ja siis kui kellelgi LCM põlema läheb, siis
loomulikult on süüdi BMW oma mõttetute moodulite ja elektroonikaprobleemidega.
KSP - kõrgsurvepump

Allorg10
Huviline
 
Postitusi: 133
Liitunud: 11.06.2014 21:40 47
Asukoht: Paide, Järvamaa.

Postitus 09.01.2015 20:29 15

Oskab keegi suunata kuhu poodi peaks tatsama sisse ja seda BTS426L1 leida Järvamaal?

e39tds
Huviline
 
Postitusi: 323
Liitunud: 11.11.2014 19:01 31
Asukoht: Pärnu
Peamine sõiduk: BMW E38 725TDS
Telefon: 58665966

Postitus 14.02.2015 23:28 54

Kas keegi teab millistele klemmidele tuleks voolu anda 12v et saaks toas testriga katsetada kas seal 2heses see bt...l1 läbi väi 3meses bt...l1 läbi? 12v olemas ainult vaja klemmi kuhu panna et teada saada kas lühis või mitte, auto külge uuesti panema ei hakka kuna aku tühi ja hetkel pole võimalik akut laadida.

Ettetänades e39tds
Wir Rasen Nicht, Wir fliegen Tief :)

Allorg10
Huviline
 
Postitusi: 133
Liitunud: 11.06.2014 21:40 47
Asukoht: Paide, Järvamaa.

Postitus 02.07.2015 14:42 39

Mul on pakkuda üks BTS426L1 komponent mis oleks lihtsalt vaja Teie katkises tuledemoodulis ümber vahetada.Kirjutage ps ja saame kokkuleppele hinnas, palju ei küsi. :)

Aigar_I
Kasutaja avatar
Huviline
 
Postitusi: 46
Liitunud: 02.08.2012 12:51 24
Asukoht: Tartu/Tallinn
Peamine sõiduk: BMW 320i touring 97a

Postitus 25.09.2016 18:00 41

Mainiks ära, et tasub enne veenduda, mis LCM masinal on :D
Ise tegin veidi vales järjekorras ja tellisin enne tüki ära kui hakkasin moodulit välja kiskuma. Siis selgus, et mu masinal on juba LCM III peal.
Seega on mul üks üleliigne tükk millega LCM II remontida.
viewtopic.php?f=100&t=258456

325AT
Kasutaja avatar
Huviline
 
Postitusi: 371
Liitunud: 18.12.2008 17:20 05

Postitus 05.04.2018 18:31 37

Probleem 2000a e38ga. Vool ei tule juhipoolsele taga tule suunale Ning kõrvalistuja välimisele pargile ning pidurile. Kus alustada vea otsimist?

Eelmine

Mine TSI - Tee See Ise

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole