TSI: 7 nupulise OBC asemel 18 nupuline

Õpetused, mis on abiks ise autot remontides

Moderaatorid: MargusA, Ander, Henri.

Foorumi reeglid
Teemad tuleb vormistada korralikult ja informatiivselt!
janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 26.05.2013 11:34 39

cross kirjutas:c. Black OBC Connector Pin Slot 9 (Green/Blue); Splice with 3 feet of 20 gauge wire, run to the Odometer and tap into the Green/Blue wire going into Pin Slot 4 on the Blue Odometer (X17) Connector or the Green/Blue wire going to Pin Slot 13 of the White Odometer (X16) Connector. I think this has to do with powering the OBC so either Pin Slot on the odometer connectors is okay. I choose Pin Slot 4 on X16

Õpetuses ei ole viga sees endiselt, algse ingliskeelse õpetuse tegija valis ka samuti valge pistiku.
Nagu algselt soovitasin tasub ingliskeelne ka läbi lugeda ja siin on võimalus ühendada ka sinise alla. Asi selles kes kuidas aru saab ja kindlasti on ka tootmisaastate lõikes erinevusi sees.


tundub et ingliskeele autor pole kaa päris kindel, mis räägib, sest valge pisikuga ei näidanud ühtegi näitu normaalselt, kiirus oli pidev 0,2 ja keskmine kulu 12l/100km muutumata, ülejäänud asjad olid vist kriipsud...

aga see selleks, kui kellelgi töötab, on ju hea :)
oma juttu ei paranda, sest kindlasti on mehi, kes sama probleemiga jändavad...
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

cross
Kasutaja avatar
Huviline
 
Postitusi: 202
Liitunud: 17.09.2009 08:38 16
Asukoht: Viljandi

Postitus 26.05.2013 14:26 24

Sellest paigaldusest muidugi väga pikalt juba möödas aga toimis esimese korraga ideaalselt, samuti paaril tuttaval kellele pandud peale. Vanal kolmesel ju tavaliselt olnud paarkümmend omanikku kellest paljudel erinev arusaam auto kaunistamisest. Just üks tuttav tõi varuosadeks 320 mis vini järgi täielik plank, sisse pandud valge nahksisu, uksepolstrid värvitud aerosooliga sama tooni, pooled sisu liistud üldse halli tooni, sees must uuematüübi armatuur(airbagid puudu), kellad valetavad kuna R4 omad pandud, 11 nupuline obc sees millele veetud vaid toide,et valgus põleks jne jne...ühesõnaga võivad igasugu anomaaliad tulla ka sellest,et keegi lammas seda elektrisüsteemi kunagi ratsinud-parandanud-täiustanud omast tarkusest.
Hetkel muidugi oli kaks võimalust kuhu ühendada ja hakkas ikkagi tööle.
Puhverdatud - Sarnased lehed

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 26.05.2013 18:34 04

Kas muidu keegi on oma R4 mootoriga selle õpetuse järgi õiged kütusekulu näidud kätte saanud ka?

janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 27.05.2013 09:08 38

agoy kirjutas:Kas muidu keegi on oma R4 mootoriga selle õpetuse järgi õiged kütusekulu näidud kätte saanud ka?


kui pead silmas r6 mootoriga isendilt pärit kompuga, siis suht ebatõenäoline...
google vähemalt arvab, et see ei ole võimalik...
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 27.05.2013 11:33 51

Mõtlen ikka R4 mootoriga isendile R4 mootoriga isendi komput :D

Martin1
Kasutaja avatar
Huviline
 
Postitusi: 1696
Liitunud: 30.06.2010 00:25 55
Asukoht: Tallinn/Laulasmaa
Peamine sõiduk: 530xd

Postitus 27.05.2013 15:31 07

Ago, kui sa linnakulu mõtled siis seda suht keeruline saada õigeks (võimatu vist isegi?), sest minu kogemuste põhjal see 90ndate alguse tehnika ei suuda arvestada sinu koha peal tiksumisi reaalselt. Kõik foorid ja ristmikud ja kohapeal seismised ajavad minul vähemalt kulu paigast ära võrreldes reaalsega. Samas maanteel kui viimati kontrollisin paagimeetodiga siis tuli erinevus 0,1l ~450km peale vist. (Seadistand pole ise seda kunagi)

edit: aga mul hoopis selline probleem: Ma ei saa enam varjatud menüüsse kuna ma vajutasin ühe nupu nö "sisse", läks katki. Ma ei tea kas see number 1 vms (et varjatud menüüsse saada peab hoidma all neid nuppe).
Kannatab seda parandada veel kuidagi või on kõrran?

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 27.05.2013 15:51 20

Ei mul pole problem selles, et ta paigal sõitu ei arvesta vms. Paneb sama võsa, mis R6 kompugi. Maanteel keskmine 14 ja linnas 22 :D

Martin1
Kasutaja avatar
Huviline
 
Postitusi: 1696
Liitunud: 30.06.2010 00:25 55
Asukoht: Tallinn/Laulasmaa
Peamine sõiduk: 530xd

Postitus 27.05.2013 17:48 42

agoy kirjutas: paigal sõitu ei arvesta

Paigalseisu siis? kuidas üldse ei arvesta? st. et sel hetkel on kulu lõpmatu ? Kas nii pole proovind et sõidad maanteel ühtlasel teel, vaata tujurikkuja seierit ja varjatud menüüst hetkelist kulu ning ürita siis neid omavahel enamvähem ühtima panna muutes seda misiganes numbrit sealt(mis seda kulu muudab?)?

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 27.05.2013 20:43 17

said mu jutust valesti aru. Loe tervet lauset, mitte osa sellest :)
Martin1 kirjutas:...ei suuda arvestada sinu koha peal tiksumisi reaalselt. ...
agoy kirjutas:Ei mul pole problem selles, et ta paigal sõitu ei arvesta vms. Paneb sama võsa, mis R6 kompugi. Maanteel keskmine 14 ja linnas 22 :D

Et siis maanteel sõites tulebki näiteks 90-ga sõites keskmiseks 14, kui tujurikkuja näitab midagi seitsme juures. See kordaja on pandud 0750(kõige väiksem). Ei saa enam rohkem allapoole panna. Ennem R6 kompuga olid samad näidud. OStsin eksta R4 kompu, kuid ikka sama kala.

Martin1
Kasutaja avatar
Huviline
 
Postitusi: 1696
Liitunud: 30.06.2010 00:25 55
Asukoht: Tallinn/Laulasmaa
Peamine sõiduk: 530xd

Postitus 27.05.2013 22:08 49

Okei, sain valesti aru jah.
Väga huvitav..

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 27.05.2013 22:30 56

seepärast tahaksgi teada, kas keegi on saand omal R4 peal õige kompuga asja tööle, et kas mul on omal mingi viga tehtud ühendamisel või tõesti tuleb R4 puhul ühendamisel midagi teistmoodi teha.

janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 28.05.2013 13:13 57

aga millest sa järeldad, et sul rida 4 kompu?
bmwfans.info näiteks arvab, et kõigil on üks ja sama tootekood
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

agoy
Kasutaja avatar
Huviline
 
Postitusi: 2437
Liitunud: 10.05.2009 11:09 58
Asukoht: Tartu

Postitus 28.05.2013 13:52 33

peal oli tootekood ja selle järgi tuvastasin bmwfans lehelt et on tegemist R4 kompuga.

MargusA
Kasutaja avatar
Klubiliige - moderaator
 
Postitusi: 3064
Liitunud: 27.01.2009 11:16 45
Asukoht: Harjumaa
Peamine sõiduk: e36 touring

Postitus 28.05.2013 14:16 34

toote kood vöib sama olla aga ikkagi r4 läheb ainult r4 oma.

janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 28.05.2013 19:29 32

kas spidoploki asendamine r6 omaga ei muuda midagi küttekulu näitamises?
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

MargusA
Kasutaja avatar
Klubiliige - moderaator
 
Postitusi: 3064
Liitunud: 27.01.2009 11:16 45
Asukoht: Harjumaa
Peamine sõiduk: e36 touring

Postitus 28.05.2013 19:46 38

Peaks muutma jah.

jargo
Kasutaja avatar
Huviline
 
Postitusi: 5775
Liitunud: 20.07.2007 10:43 01
Asukoht: Linnamäe tee 10,Keila
Peamine sõiduk: bmw 330ci

Postitus 10.06.2013 10:43 52

mina kunagi sama asjaga nikerdasin,siis sai ka proovitud teist spidoplokki.ei muutnud see midagi!
330ci 6k man
e36 Z3 NA 300+whp:Best ET 12,1@185 kmh

janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 10.06.2013 19:11 10

heh, ma juba peaaegu ostsin r6 spidoka ära...
aga paistab, et pole mõtetet üritada,
peab leppima et 4 liitrit mööda näitab :D

Siit lingilt võiks järeldada, et pädevam diagnostik peaks asjaga hakkama saama...
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

metsaelanik
Kasutaja avatar
Huviline
 
Postitusi: 31
Liitunud: 15.12.2008 16:34 21
Asukoht: Taebla, Tallinn
Peamine sõiduk: BMW 520i

Postitus 06.08.2013 05:59 34

Tervist!

On `95 525tds, digikellaga, tempanduriga, näidikuteblokis infot ei kuva. Kas OBC4 valmidus võib olemas olla ja piisaks sellest, kui ostaksin infotablooga näidikutebloki, BC-suunatulekangi ja coding plugiga OBC4-ja? Või peaks seal juhtmetega ka mässama hakkama?

Lauri.

Raas
Kasutaja avatar
Huviline
 
Postitusi: 552
Liitunud: 24.06.2004 17:17 53
Asukoht: Jõgeva
Peamine sõiduk: E36 320i

Postitus 14.09.2013 19:23 29

Soovitan järgnevat skeemi. Väga lihtne, Plug&Play minu 97a 320i puhul. Kompu komplekt oli ka juhtumisi 97a oma. Läbi võiks lugeda ka Ultimate DIY, mille linke siin teemaski on, kuid saab hakkama ka ainult selle skeemiga.

jaanis3 kirjutas:Skeemil siis ka erinevad aastakäigud ja pistikute nimetused välja toodud. Vali enda süsteem ja ülejäänud tümba maha, mis sul kasutusse ei lähe. On skeemi lihtsam lugeda.
Pilt
2014a. 1/4 miili 14.91s @ 149.3kmh, 60FT 2.30s; 174whp (130kw)

Tiq80
Huviline
 
Postitusi: 72
Liitunud: 23.11.2010 14:26 38

Postitus 22.11.2013 13:00 06

Sai enda masinale ka 18 nupuga kompu paigaldatud. Kuna tahtsin, et kõik oleks korrektne siis panin ka CCM' peale. Aga sellega päris lõpuni pole saanud, nimelt kompu ütleb, wt jahutusvedelikku on vähe. Algul arvasin, et andur vigane ja ostsin teisegi, kuid ikka sama jama. Kontrollisin siis testriga, mõlemad peaks olema korras. Kõige imelikum on see, et kui ühendan klaasipesuvedeliku anduri lahti siis ütleb kompu, et klaasipesuvedelikku vähe ja jahutusvedelikuga on kõik korras. Ja nii proovisin ka CCM'l igatepidi läbi ( panin jahutuse anduri pinni klaasipesuvedeliku kohale ja vastupidi), üksikult töötas kõik nii nagu peab. Aga kui ühendad mõlemad andurid siis ütleb, et jahutusvedelikku vähe. Sai ostetud ka teine CCM, kui probleem oli mõlema plokiga ikka sama. Loodan, et ei saanud väga segane jutt. Kas kellelgi on olnud sellist probleemi või keegi oskab öelda kust otsast selle lahendamisega alustada?

jargo
Kasutaja avatar
Huviline
 
Postitusi: 5775
Liitunud: 20.07.2007 10:43 01
Asukoht: Linnamäe tee 10,Keila
Peamine sõiduk: bmw 330ci

Postitus 22.11.2013 23:55 08

janarp kirjutas:heh, ma juba peaaegu ostsin r6 spidoka ära...
aga paistab, et pole mõtetet üritada,
peab leppima et 4 liitrit mööda näitab :D

Siit lingilt võiks järeldada, et pädevam diagnostik peaks asjaga hakkama saama...


võid tulla minu juurde proovima.ma enda r6 2,0 obc suutsin 2,8-le vastavaks progeda.küll oli sellejaoks ka ühte päris 328-t vaja.
330ci 6k man
e36 Z3 NA 300+whp:Best ET 12,1@185 kmh

janarp
Kasutaja avatar
Huviline
 
Postitusi: 574
Liitunud: 17.07.2007 20:17 12
Asukoht: harjumaa, padise vald
Peamine sõiduk: bmw e91 320d

Postitus 13.01.2014 22:24 57

Suured tänud Jargole,
BMW320 pealt tulnud kompu näitab nüüd BMW318´le kohast küttekulu...
e34 520i -> e36 320i -> e36 318i -> e36 320i -> e36 316i -> e36 318i -> e91 320d

jargo
Kasutaja avatar
Huviline
 
Postitusi: 5775
Liitunud: 20.07.2007 10:43 01
Asukoht: Linnamäe tee 10,Keila
Peamine sõiduk: bmw 330ci

Postitus 13.01.2014 23:39 53

;)
330ci 6k man
e36 Z3 NA 300+whp:Best ET 12,1@185 kmh

Rjando
Huviline
 
Postitusi: 62
Liitunud: 22.08.2012 20:12 39

Postitus 19.06.2014 19:54 13

Proovisin isegi ära ning sain tööle, kuid Airbagi tuli jäi põlema peale kokkupanekut. Ei tea ka kas viga on roolis või kõrvalistuja airbagis. Rooli all on üks üksik lilla juhe ka lahtine, pistik on 3mene taga tollel, ei mäleta et ise oleks sellist lahti ühendanud ja ei leia ka kohta kuhu teda panna, kas too on seotud airbagiga? Mida muidu kindalaeka tagant kõrvalistuja airbagil peaks kontrollima?

Raas
Kasutaja avatar
Huviline
 
Postitusi: 552
Liitunud: 24.06.2004 17:17 53
Asukoht: Jõgeva
Peamine sõiduk: E36 320i

Postitus 20.06.2014 11:15 25

Aku juhe oli ikka maas?
2014a. 1/4 miili 14.91s @ 149.3kmh, 60FT 2.30s; 174whp (130kw)

Rjando
Huviline
 
Postitusi: 62
Liitunud: 22.08.2012 20:12 39

Postitus 20.06.2014 11:18 45

Raas kirjutas:Aku juhe oli ikka maas?

Jah. nii rooli alt kui ka kindalaeka tagant on oranzid airbagi pistikud ühendatud, samuti ka rooli ja airbagi vahelt. Ei leia viga üles.

k3nny
Kasutaja avatar
Huviline
 
Postitusi: 2957
Liitunud: 31.10.2010 20:50 49
Asukoht: Tartu
Peamine sõiduk: 318is

Postitus 08.08.2014 21:11 20

Küttekulu sättimise kohta leidsin sellise lehe:
Ise üritan ka homme asja külge kruttida. Loodame parimat. :)
http://www.bimmerforums.co.uk/forum/f17 ... fo-t77435/
10.10 - 05.11 >e36 316 93. 73kw ; 05.11 - .... >e36 318is 92. 103kw ; 05.15 - .... >e36 328ia 95 142kw

CSR
Kasutaja avatar
Huviline
 
Postitusi: 1060
Liitunud: 22.06.2006 09:52 12
Asukoht: Tallinn
Peamine sõiduk: e61

Postitus 27.09.2014 18:56 46

Nii sai siis ka proovitud esimese õpetuse järgi paigalda.

Kütuse asju näitab õigesti, aku pinget näitab õigesti, aga kiirust ja keskmist kulu ei näita sest esimese õpetuse järgi peaks:

Musta pistiku juhtmete ühendamine spidoka taha
1)sinine/pruun/kollane - spidoka sinisesse pistikusse
2)must/roheline - ei pea ühendama
3)roheline/sinine - spidoka valgesse pistikusse
4)valge/roheline, valge/sinine, valge/hall, pruun/hall, sinine/punane - ei pea ühendama



1)sinine/pruun/kollane - spidoka sinisesse pistikusse - seda juhet enam polnud OBC musta pistiku taga.Üle jäi ainult mingi must/roheline.(mida õpetuses ühendama eipea) Keegi ehk oskab soovitada mingit teistvärvi juhet mis peaks see sinine/pruun/kollane olema.

k3nny
Kasutaja avatar
Huviline
 
Postitusi: 2957
Liitunud: 31.10.2010 20:50 49
Asukoht: Tartu
Peamine sõiduk: 318is

Postitus 27.09.2014 20:28 55

Mul sama probleem. Kiirust ei näita ja kui panna ohutuled vilkuma, vilgub kompuuter koos nendega kuigi autol süüde väljas
10.10 - 05.11 >e36 316 93. 73kw ; 05.11 - .... >e36 318is 92. 103kw ; 05.15 - .... >e36 328ia 95 142kw

EelmineJärgmine

Mine TSI - Tee See Ise

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole