N42 mootor ei käivitu külmalt

Spetsiifilisemad arutelud ning nõuanded
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Mure järgmine. N42 keeldub külmalt käivitumast. Kohati hullem kui kohviks kulunud diisel mootor.
Olles lugenud foorumit ja arvustisi selle mootori osas, tundub,et N42 ongi juba sünnist peale vigasid täis.
Seega, pean endale tuhka pähe raputama, et ise valisin sellise õnnetuse endale.

Alustuseks ütlen ära, mis olen teinud.
Vea koodidest on üles tulnud vaid nukkvõlli anduri ja EGR(sekundaarne õhuvool puudulik).
EGR sai puhastatud, ja mootor, mis õhku surub töötab ilusti.Sama ka nukkvõlli anduritega, asendasin ära.
Asendasin ka Vanose kolvid hiljuti, sest ühelt tuli veakood üles.

Mingi aeg töötas kõik hästi ja nii kui külmad tulid. Mootor ei lähe külmalt tööle.
Korraks käivitub ja sureb kohe ära, siis praktiliselt võid tund oodata enne kui uuesti tasub proovida.
Peale välja suremist uuesti käivitades tuleb selline hääl, nagu mootoril poleks üldse mitte mingisugust kompressiooni järel.
Veakoodi lugeja ei näita midagi, muidugi pole see ka teab kui hea.
Minul on mõistus otsas, miks see mootor sellist nalja külmalt teeb? Ei taha enam ka asjatult uusi asju osta, sest nagu näha efekt on ajutine.
Kasutaja avatar
unicoil
Huviline
Postitusi: 719
Liitunud: 06.02.2013 22:31 25

Re: N42 mootor ei käivitu külmalt

Postitus Postitas unicoil »

Mootoril kompressioon ja õlisurve mõõta.
Tallinn 56285704
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Ma kaldun arvama,et viga on kuskil elektrisüsteemis ehk andur või on külm käivutus häiritud!? Muidugi ma võin õlisurve ja kompressiooni silindris mõõta aga pigem on asi siiski mujal.

Võtsin küünlad maha peale järjekordset, läbikukkunud käivitust ning kõik küünlad on märjad ning küünalde põlemise järgi töötab mootor lahja seguga.
Hetkel tundub,et kuskil on kas vaakumi leke või jääb muutliku nukkvõlli mootor lihtsalt mingisse asendisse kinni ja tema töökäik ei ole õige?
Viimast võib toetudes teiste kogemustele, põhjustada ka sisselaske nukkvõlli ekstsentriku andur või ektsentriku enda füüsiline kulumine.
Kuna kett on vahetatud koos kõigi muu komponentidega siis võiks kahtlustada,et võibolla tahab uuesti ajastamist? Läbisõit alates keti vahetusest on juba 15k km.
Kuna asi on nagu nii sellises seisus,et enam hullemaks ei lähe ega ka mitte paremaks tuleb hakata tahes tahtmata asju lahti võtma.
Kasutaja avatar
unicoil
Huviline
Postitusi: 719
Liitunud: 06.02.2013 22:31 25

Re: N42 mootor ei käivitu külmalt

Postitus Postitas unicoil »

Väidetavalt vigu ei ole arvutitestis, loetletud vigadega oleks ka vead veamälus. Küünlad on normaalselt töötaval mootoril valged. 15K kilomeetriga ajastus ei lähe paigast kui on eelnevalt õigesti kokku pandud. Valvetronicu ektsentrik võlli asendianduri pistiku prooviks lahti ühendada enne käivitust. Õhulekete tuvastamiseks on suitsutest väga tõhus (kui on vastav võimalus). Kui õlipumbal reduktsiooni klapp ei toimi, jääb kinni võib õlisurve tõusta liiga suureks ja hüdrotõukurid lükkavad klapid lahti, siis surve silindris puudub. Dme (mootori juhtploki) pistikud kontrollida, et ei oleks oksiidi ja mootoriõli klemmidel. Kütusesurve ka mõõta. Kui käivitada, kas eetri, brake cleaneriga lubab?
Tallinn 56285704
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Vea kirjeldus viitab, et ektsentrikvõll on hoobade kohalt sööbinud ja jääb kinni. Või on ajami mootoriga probleem. Või ajami mootori juhtplokiga probleem. Lühidalt, mootori kõik komponendid on tehtud sllise kvaliteediga, et lihtsalt peavad näkku panema. Ise olen lisaks tuvastanud õnnetud klapisääretihendid ja vale kõrgusega hüdrotõukurid, mille tõttu ta tühikägul lonkab ja puterdab. Mõistlik on see asi viia vanarauda ja mitte üle investeerida (kui saab odavalt korralikke juppe ja isu veel mängida, siis miks mitte).
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Võtsin tuttavalt Delphi scanneri, mis on kontrollitud ja töötab. Minu enda Delphi keeldub töötamast selle autoga ja on ilmselt praak või katki. Peale koodide kustutamist ja mootori käivitamist tuli kohe üles kood P0011.
P0011= intake camshaft over advanced, engine bank 1.
Ka peale koodi korduvat kustutamist tuleb tagasi. Seega on sisselaske nukkvõlli ekstsentrikuga mingi probleem. Anduri lahti ühendamisel mitte midagi ei muutu.
Kütusesurve mõõtmiseks, mul kella kahjuks ei ole.Saan selle osta, sest huvitab ennastki, mis toimub kütuse survega kui külm käivitus ebaõnnestub.
Olgu öeldud kütusepump sai 2 kuud varem asendatud uuega, sest vana pump tegi päris jubedat lärmi isegi auto kõrval seistes.

Aga sellega asjad ei piirdunud. EGR võtsin veelkord maha ja tegin puhtaks. Õli separaator ehk karterituulutus oli täiesti jääd täis ja sain seda natuke puhtamaks aga lõpliku puhastamise jaoks on vaja sisselaske kollektor mahavõtta. Viimane aga on sellel mootoril nii halvasti disainitud,et seda pole isegi autot üles tõstes lihtne maha saada. Probleemiks on just kaks T30 torks kruvi, mis hoiavad kollektorit kinni altpoolt. Sa lihtsalt ei saa sinna kuidagi ligi, äärmiselt ebameeldiv lahendus. Lisaks on juhtmete isolatsioonid näha,et riknenud ja vajaksid tähelepanu. Aga kuna kollektor on risti ees siis ennem kui kuskile töökotta saan viia ei oska ma midagi rohkem edasi teha.
E46 kui autole ma ei heida midagi ette aga selle mootori osas olen küll sapine. Tahaks loota,et vähemalt uuemad mootorid nii kapriised ja rumalate lahendustega pole.
Püüan elus hoida kuni tüv läbi saab, peale seda ilmselt läheb märklauaks polügonile.
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

P0011= intake camshaft over advanced, engine bank 1.
Ka peale koodi korduvat kustutamist tuleb tagasi. Seega on sisselaske nukkvõlli ekstsentrikuga mingi probleem. Anduri lahti ühendamisel mitte midagi ei muutu.
Siin tundub olema totaalne soga. Viga viitab nukkvõlli ajami koostamisveale või sisselaske vanose veale. Mootor tuleb tõenäoliselt lahti võtta ja õigesti koostada. Diagnoosida eelnevalt pullivendade koostatud asja on mõttu üritus ja lahendus on totaalne juppideks tõmbamine ja tehase juhendi järgi kokkupanek. Või asendamine kindlalt töötava asjaga.
Inpa on tasuta ja 100 x etem, kui see mõttetu Delfi.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Huvitav, kuidas see nukkvõll saab nii mööda olla? Kas ketivahetusega on ajastus valesti tehtud või midagi tegemata jäetud?
MairoM
Klubiliige
Postitusi: 99
Liitunud: 16.10.2014 21:32 54
Peamine sõiduk: BMW 525td BMW 730D
Asukoht: Jõgeva
Kontakt:

Re: N42 mootor ei käivitu külmalt

Postitus Postitas MairoM »

Saan aru, et soojalt käib?
Igastahes ise maadlen sama probleemiga, homikuti külmalt käima ei saa, pikalt pikalt jebida siis ärkab vaevaliselt ellu. Sisselaske vanose solenoidi ja sisselaske nuka viga on sees käind ja on ka peale kustutamist tagasi tekkinud, nukaandur kasutatud originaali vastu vahetatud aga tulemusteta, valvetronicut ka lahti ühendatud kuid tulemusteta. Tänase hommiku seisuga jõudsin niikaugele, et küttelatis pauku pole siis kui jebib aga selleks hetkeks kui pumbani jõudsin ärkas auto ellu 😀 ja kui korra päevas juba käima saad siis ülejäänud päev käib kui unelm 😀
Kasutaja avatar
unicoil
Huviline
Postitusi: 719
Liitunud: 06.02.2013 22:31 25

Re: N42 mootor ei käivitu külmalt

Postitus Postitas unicoil »

Valvetronicu ektsentrik võllil on oma asendiandur ja nukkvõllidel (vanosel) eraldi. Vanose toimimiseks on oluline õlisurve, vaadata õlifilter üle, et ei oleks kortsus ja õlisurve mõõta. Vanose juhtklapid üle vaadata/puhastada ja omavahel vahetada, kas viga kolib siis? Kui need toimingud ei anna tulemust kontrollida ajastus üle. Egr-i N42/46 pole veel näinud, mõtlete äkki paremal plokikaanel secondary air klappi? Karterituulutusel on detailid vaja pigem vahetada kui puhastada (torud muutuvad hapraks ja klappi ei saa puhtaks), sisselaskekollektor õli jääkidest puhtaks pesta. Kütusepumba vahetusel kindlasti relee ka vahetada. Ise asi kui palju on mõtet kulutada aega ja raha kui autoga pole plaanis pikemalt sõita.
Jõudu!
Tallinn 56285704
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

steves kirjutas: 27.11.2022 17:57 12 Huvitav, kuidas see nukkvõll saab nii mööda olla? Kas ketivahetusega on ajastus valesti tehtud või midagi tegemata jäetud?
Nukkvõll ise võib ka olla õigesti, kuid andurikettad valesti. Tüüpiline ilma rakisteta töö tulemus. Kuigi tavaliselt on sel juhul ikkagi veidike kõik valesti. Ehk kui isu jupikaupa mängida, siis rakised peale ja asi vähemalt nende järgi paika. Tehase juhhend ka ette. Siis vaatab, kas vaja edasi "harjutada". Seda peab ka teadma, kuidas ja mis asendis vanosed lukus käivad, et sisselaske ja väljalaske oma on erinevad, kuigi väljast näivad samasugused.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Eeldan,et kasutati õigeid ajastus tööriistu(andsin lausa enda isikliku ajastus tööriista kasutada) aga peale keti vahetust ei olnud kordagi mitte ühtegi käivitus probleemi.
Esimene märk,et jälle vana viga on tagasi ilmus alles septembris. Muidugi vana kett oli selline,et kõik tallad olid pooleks lastud ja plastmassi tükke oli terve mootor täis. OSa neist olid ummistanud ka õli vahejahuti. Paistab,et mootor on juba ennem saanud korralikku vatti ja mitte selletõttu,et keegi oleks külg ees lasknud või kummi põletanud. Aga lihtsalt süsteemselt ülelastud on ja ilmselt ka vale viskoosusega õli tarbitud.
Seega tulevikus mootori lahtivõtmisest ei pääse või tagavara mootori soetamisest. Kui plaanin auto alles jätta.

Unicoil, püüan need asjad, mis loetlesid läbi käija ja üle vaadata. Kaotada pole mitte midagi. Juba õppimise eesmärgil tegelikult tasub uurida, miks asi ei tööta. Siiani on parimad allikad olnud Youtube ja paar foorumit. Kuid N42 kohta ei liigu nii laialdlaselt infot kui N46 ja rida 6 mootorite osas üle üldiselt.
Seda ma ei teadnud, Vanose kolvid ise eirnevad on? Mis moodi sa teed täpselt vahet neil?
MairoM
Klubiliige
Postitusi: 99
Liitunud: 16.10.2014 21:32 54
Peamine sõiduk: BMW 525td BMW 730D
Asukoht: Jõgeva
Kontakt:

Re: N42 mootor ei käivitu külmalt

Postitus Postitas MairoM »

Täna hommikuse seisuga paistsb, et minu käivitus probleemid lahenesid õlipumba puhastamisega 😀


Pilt
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Pumba ees sõel katki (tehtud)?
MairoM
Klubiliige
Postitusi: 99
Liitunud: 16.10.2014 21:32 54
Peamine sõiduk: BMW 525td BMW 730D
Asukoht: Jõgeva
Kontakt:

Re: N42 mootor ei käivitu külmalt

Postitus Postitas MairoM »

Oli tõesti see ka tükkideks jah
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Selline mootor tuleks totaalselt pulkadeks tõmmata või välja vahetada- kui tahta kindlat tulemust. Nii palju, kui selle mootori puhul kindlalt saab loota. Teoreetiliselt peaks see kraam jääma õlifiltri ees pidama, kuid selle mootori puhul on liiga palju teoreetilisi eeldusi rikutud.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

See, kes mul kettivahetas,võttis samamoodi õlipumbast hunniku plastmassi välja enne kui uue keti paigaldas. Aga neid peenikesi tükke oli nii karteri tuulutuses kui ka õli vahejahutisse ja filtrisse läinud. Ehk siit moraal, tehke ketivahetus õigel ajal ja ettenähtud intervallide järelt, muidu saate edaspidi uue mootori eest head raha maksta.

Sain mootori tööle aga ei ole veel rahul,et sellega autoga sõita tahaksin.
Kütusepumbal on jätkuvalt katkestus, 3 bar tuleb kütusesurvet üles. Aga kui mootor hakkab jälle tühja ketrama on kütusesurve 0 ja seda pikalt ja püsivalt. Ennem kui auto n.ö soojas ruumis üles sulab.
Mootori juhtploki pistikud võtsin lahti aga visuaalselt ei näe oksüdeerumist ega pistiku enda riknemist.
Küll aga on nukkvõlli ekstsentriku positsiooni anduri pistik kergelt õline. Mis tõttu poleks välistatud,et sealt hakkab üks võimalikest vigadest pihta.

Kolmas asi, üks ostetud vanos on praak ,sest kood rändab kui need ringi tõsta.Ei tea kas see või mingil muul põhjusel on mootor teatud hetketel jõuetu. Vajutad gaasi põhja ja üle 2000 rpm ei lähe ei 1 ega 2 käiguga. Kokkuvõttes tekib tunne,et osta lihtsalt teine mootor, mida on võimalik lauapeal õigete töövõtete ja juhendi alusel remontida.
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Ketivahetuse välpa pole tal ette nähtud, kütusesurve teema võib olla seotud vigase kütusepumba releega, vanoseid ei tohi omavahel ringi tõsta, kuna on erinevad (erinev pööramise amplituud).
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Mul on meeles, võin siin eksida aga 150000km pealt tuleks ketti seisukorda kontrollida, kui mitte asendada(juhul kui midagi on väga kapitaalselt läbi)?
Minu mootoril polnud niivõrd ära kulunud kett kuivõrd purunenud plastmassist talled probleemiks. Miks nad purunevad? Eks vanus ja pidevalt saavad plastik osad kuuma. Olen ennemgi purunenud ketitaldu näinud ja ei ole seal teab, mis jõudu vaja,et see katki läheks. Olen kindel,et üle lastud õlivahetused ja kehva kvaliteediga õli on ka üks asi, mis aitab kaasa riknemisele.

Tundub,et ainus koht saada kindlaid ja õigeid vanoseid on Forss. Viimase komplekti ostsin e-poest aga paistab,et see oli mahavisatud raha.
Püüan esmalt auto saada sooja ruumi, kus on võimalik mootor kasvõi vahelt välja tõsta. Nagu nii pole selle auto remont hetkel suur prioriteet. Küll aga saan mööda päid ja jalgu mõndelt tuttavatelt,et kuidas sa nii viletsa ja kehva asja said? Kahju öelda aga eks loll saab igal pool peksa. Teisalt on mulle mulje jäänud,et eesti autoturg ongi vanu saane täis, mille koht olekski paremal juhul lammutus või vanaraua konteiner. Sorry OT pärast.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Natuke uuendust teemasse:
Vahepeal kui oli puhkus üritasin olla aktiivne ja uurida probleemi. Ei andnud hing rahu, sest miski tundus väga valesti olema.
Alustasin sellest,et soetasin BMW INPA, mis hakkas ka kenasti tööle. Mis, ma siin avastasin?

Selgus, et mälus on kood 2737. Püüdes EWS moodulit ja ECU sünkroniseerida INPA abil, ei olnud õnne. Kood ära ei kustu.
Lõpuks võtsin EWS ehk immo mooduli ära ja vaatasin, mis seal sees sünnib. Kaks kondensaatorit on kahtlaselt viltu ja pundunud olekuga.
Kui EWS moodul oleks täielikult läbi siis ei võtaks ei starter ega tuleks ühtegi märkutuld armatuuri. Loodan,et ainult kondensaatori vahetustega ja joodiste üle käimisega asi paraneb. Ilmselt kehv külmjoode EWS moodulis on ka põhjus, miks mul auto ilma muutustega otsustas mitte käivituda või ei lülitanud kütusepumpa ennast sisse. OLen arusaanud,et EWS 3 ehk immot sellel mudelil välja programeerida ei anna? Parandage kui eksin.
Ma ei kujuta ette isegi kui see moodul on läbi kuidas sa saad teise mooduliga auto tööle, kui need on individuaalsed igal autol? Esinduse teema?

Teine mure: INPA andmetel on mul nukkvõllid väljas optimaalsest töö piirkonnast. Väljalaske nukkvõll eriti. Selle vastu aitaks mootori uuesti ajastamine kuid kas see võib olla tingitud hapuks läinud vanose solenoidist, vanosest või üle viskanud ketist? Seda viimast ei saa ennem teada kui ülevalt poolt mootori lahti võtan. Ennem püüaks EWS tööle saada ja siis järgmiste asjade juurde edasi.
Kasutaja avatar
Silver88
Huviline
Postitusi: 1698
Liitunud: 05.09.2010 22:56 34
Peamine sõiduk: X5 3.0sd 08’ /E91 320dA 06'
Telefon: 56642342
Asukoht: Tallinn
Kontakt:

Re: N42 mootor ei käivitu külmalt

Postitus Postitas Silver88 »

N42 mootoril Boschi ME9.2 peaks IMMO eemaldus võimalik küll olema. Lihtsam ja odavam muidugi vast EWS plokk ära vahetada/ümber programmeerida.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Uuendus teemasse:
Proovisin BMW INPAga sünkroniseerida immo ja mootori juhtaju aga ei õnnestunud, koguaeg viskas error teateid. Lõpuks viisin Tartu Inchcape Motorsi ja seal saadi immo uuesti tööle. Küll aga selgus tõsiasi,et mitte pole läbi ekstsentriku andur vaid hoopis ekstsntriku võll ise on ära kulunud.
Mis moodi see ära kuluda saab võin vaid aimata aga kõik eelnevad käivitus probleemid, kui ka praegused (soojalt mitte tööle minemine). On puhtalt sellega seotud.
Kuna aimasin,et tegu pikema ajalise projektiga, siis tasub ilmselt terve mootori ülemine ots lahtivõtta.
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Ülemist osa ilma rakisteta ja TIS-i juhendita ei koosta kuidagi. Kas on mõlemad olemas? Kui ei ole, unusta teema. Ja isegi, kui mõlemad saad, peab olema funktsionaalne lugemisoskus ja tavaliselt ilma juhendamata 1. kord õigesti kokku ei pane.
Samuti peab teadma, kust kulub ära ektsentrikvõll ja millele tähelepanu pöörata.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Tekkis vaba aega uurida, edasi, mis selle õnnetu N42 mootoriga teha. Mõõtsin ära mootori surved ja need on kõik 60PSI ehk 4 kg/cm2, mis on liiga vähe selle mootori jaoks. Vaatasin ka endoskoop kaameraga mootorisse ja ma ei näe seal kahjustunud silindri seinu ega kolbe küll aga korralikkult bensiini mida on seal rohkem kui peaks olema. Vea koodidest tuleb vaid 2850 ja 2852 (INPA õpetasin tööle uuesti).
Seega peamine probleem on siis kas tõesti ekstsentriku võlliga või on nukkvõll füüsiliselt valesti?
Visuaalselt vaadates ma ei näe,et ekstsenriku võll oleks katki, roostes või kulunud ära. Aga kui toetuda googel moogeli ja E46fanatic andmetele ei ole palju vaja,et võll muutuks kasutuskõlbmatuks, tolerantsid on nii väiksed tehtud.
Miks silindrites surve on madal? Kui klapid pole kulunud, ära põlenud või pähe käinud siis viga peab olema ikkagi ekstsenriku võlli poolel.
Proovisin õli silindritesse ja kütusepumba relee välja võetult, ja siis läheb isegi täiesti normaalselt mootor korraks tööle.
Juhul kui praegusest mootorist ei saa midagi peab asenduse vaatama kuskilt. On ka pakutud raha sellle auto eest aga 600eur on minu jaoks liiga vähe korras kerega ja roostevaba asja eest.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Aega on kõvasti möödas ja asi on paranenud külmkäivutuse kohapealt.
Vahetasin ära ekstentriku võlli, koos muude osadega, mis sinna käivad( nukkvõlli rõngad, nõellaagrid) ja enam külmalt välja ei sure ega tee varem kirjeldatud lollusi.
Siiski üks probleem on, sisselaske nukkvõlli ajastus ei püsi paigal. Lühikesed otsad saad sõita ja ajastus on jälle paigast ära.
Vanose kehad püsivad omal kohal kuid sisselaskenukkvõll on liikunud liiga hiliseks.

Ma olen nii kaugele jõudnud,et vea otsimisel olen jõudnud olla sellistele järeldustele, kas need õiged on ei pretendeeri:
-Valvetronicu/ tühikäigu mootori tööpiirkond on vale või vajab uuesti õpetamist.
- Mootori enda õlirõhk on madal või pumba enda tootlikus langenud?
- valvetronicu enda andur?? Ainsatki koodi mälusse ei tule, enne eksentriku võlli vahetust oli P0011

Peale igat uuesti ajastamist mootor käib tühikäigul kuidagi ebaühtlaselt, kõrgetel pööretel seda pole.
Mingi hetk suudab soojalt käija täiesti normaalselt aga sõita autoga ei saa, sest ajastus ei püsi paigal.
Pilt ka olukorrast, et rahvas saaks aru, millega tegu:
Pilt

Kasutan tööle käimiseks teist autod, seega on aega mõelda ning vaikselt välja juurida seda probleemi.
Kasutaja avatar
RazzKalbass
Huviline
Postitusi: 3134
Liitunud: 18.12.2009 18:02 56
Peamine sõiduk: E39 525TDS

Re: N42 mootor ei käivitu külmalt

Postitus Postitas RazzKalbass »

Jube see n42 ikka :D
Olnud :BMW 316i, e65 BMW 730D, e65 745d, 2xBMW 730LD, 7x E70, X6M Vorsteiner, F15 SD, F01 730d; 5x F10+F11 fl, 3x E61, 2x E53, E60 M5, E63 M6
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Jube ta võib olla, kuid selgust pole, kas nukkade ajastus on paika pandud rakistega nii, nagu ette nähtud ja kas Vanosed on korras ja paigaldamisel lukus. Kui mõned tingimused täitmata, pole mõtet ajuvabat hala produtseerida. Selle mootori nukad pannakse tööriistade ja õigete remondivõtete olemasolul 10 minutiga paika ja selline jamps on unustud. Kõik muu võib seal olla.
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Kõik eelnevad tingimused on täidetud ajastust teen spetsiaal tööriistadega, mille ostsin ja vanosed on alati lukku pandud.
Probleem on mujal kui valesti tehtud ajastuses või lohakalt tehtud töös.
LEDBeam
Huviline
Postitusi: 1337
Liitunud: 13.11.2018 19:59 54
Peamine sõiduk: F10 530 XDrive
Asukoht: Tallinn, diagnostika ja vaimude väljaajamine

Re: N42 mootor ei käivitu külmalt

Postitus Postitas LEDBeam »

Väga triviaalne asi, aga kas väntvõlli polt on ikka kinni keeratud? Teisiti ei saa tal midagi ära minna (eeldusel, et ketiga on kõik korras).
Kasutaja avatar
steves
Huviline
Postitusi: 86
Liitunud: 12.02.2014 11:46 54
Peamine sõiduk: BMW E46 318i
Telefon: 53840257
Asukoht: Nõo vald

Re: N42 mootor ei käivitu külmalt

Postitus Postitas steves »

Väntvõlli polt on kinni,mis kinni. Mootori ajastamise ajal on alati hooratas olnud lukus. Kett ei tundu,kuskilt otsast lõdva ega lõtkudega alles 5000km tagasi sai uus koos alumise hammasrattaga.

Minu meelest käib N42 päripäeva seega peaks nukkvõllid ka päripäeva käima. Kui nukk läheb vastupäeva ära on kaks varianti kas VANOSe enda kehast annab midagi väga järele aga siis oleks ka kood ajus.
Või on valvetronic sassis ehk saab kuskilt väga valesid andmeid ja ekstentriku võlliga koos keeratakse ka nukkvõll valesse kohta? Kuna kogu jama on ainult sisselaske poolega, mitte kunagi väljalaske omaga. Siis mine tea..

Kui viga on selles,et valvetronicu töövahemik pole paigas, siis selle saab selgeks õpetada. Küll aga tuleks siis spetsiaalse programmiga vaadata, kas kõik andurid üldse elus on ja elukõlbulikud. Viimase osas tuleb ilmselt esindusse pöörduda mul.
Vasta